  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.caledonianrecord.com/content/tncms/live/" />
<meta name="keywords" content="served, died, pastor, christianity, linguistics, priest, kenneth a. angell, burlington, resigned" />
<meta name="news_keywords" content="served, died, pastor, christianity, linguistics, priest, kenneth a. angell, burlington, resigned" />
<meta name="description" content="Editor&rsquo;s Note: The following are priests with Northeast Kingdom connections who were included in a list of accused child sex abusers released by the Roman Catholic Diocese of Burlington on" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.caledonianrecord.com/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=1123%2C630" />
<meta property="og:image:width" content="1123" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Report: Pedophile Priests Freely Roamed Kingdom" />
<meta property="og:description" content="Editor&rsquo;s Note: The following are priests with Northeast Kingdom connections who were included in a list of accused child sex abusers released by the Roman Catholic Diocese of Burlington on" />
<meta property="og:site_name" content="The Caledonian Record" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/caledonianrecord/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Calrecord" />
<meta name="twitter:image:alt" content="Report alleges sex abuse by 40 Vermont priests since 1950" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.42fcceafa684077196f8901eaff5cf6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/live/global/resources/styles/site.css?_dc=1455052677"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.145.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":416},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-102706505-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10029/cc.js?ns=_cc10029" id="LOTCC_10029"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10029.add('tp', 'TNNW');
		_cc10029.add('act', ' User Login');
		_cc10029.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10029.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="//cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/impressions.js?_dc=1566579903"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/traffic.js?_dc=1566534904"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/settings.js?_dc=1566491337"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["served","died","pastor","christianity","linguistics","priest","kenneth a. angell","burlington","resigned"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/caledonianrecord.com/news';
            
                gptAdSlots['ad-600447'] = googletag.defineSlot(adUnit, [2,1], 'ad-600447').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-600447'].setTargeting('pos', ['block-impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1566483183"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1566483182"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1566483182"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1566483183"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1566483183"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1566483183"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"520997"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1566483182"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1566483182"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1566483182"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1566483182"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1566483182"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1566483182"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Report: Pedophile Priests Freely Roamed Kingdom | News | caledonianrecord.com</title>
            
    <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/15be9354-4a46-11e9-a652-77f1e7a1e094.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Report: Pedophile Priests Freely Roamed Kingdom | News | caledonianrecord.com" href="http://www.caledonianrecord.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.caledonianrecord.com/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            <script type="text/javascript" language="javascript">  
    (function($){
        $(document).on('contextmenu', 'img', function() {
            return false;
        })
    console.log('alb test 2');
    })(jQuery);
    </script>
    
    <script type="text/javascript">
        $(document).ready(function() {
            $("#tncms-region-ads-page-curl .tnt-ads-container #pageflip a img").attr("src", "http://www.caledonianrecord.com/app/curl.png");
            
        });
    </script>
    
        </head>
        <body class=" blox-asset app-editorial uuid-672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.caledonianrecord.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.145.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=416&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-102706505-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.caledonianrecord.com",
  secureDomain: "www.caledonianrecord.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.caledonianrecord.com/users/admin/contribute/article/?assetid=672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.caledonianrecord.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-446777" class="tncms-block hidden-md hidden-lg"><div id="user-controls-446777" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.caledonianrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.caledonianrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.caledonianrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-446777').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.caledonianrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.caledonianrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.caledonianrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-446777').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.caledonianrecord.com/users/logout/" id="user-logout-form-446777"><input type="hidden" name="referer_url" value="https://www.caledonianrecord.com/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submit">Submit</a>
                                </li><li>
                                    <a href="/quizzes"  class="nav-link tnt-section-quizzes">Quizzes</a>
                                </li><li>
                                    <a href="/coupons"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/strange"  class="nav-link tnt-section-strange">Strange</a>
                                </li><li>
                                    <a href="/news/viral/"  class="nav-link tnt-section-viral">Viral</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/sports/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/sports/football_picks/"  class="nav-link tnt-section-football-picks">Football Picks</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/deaths/"  class="nav-link tnt-section-deaths">Deaths</a>
                                </li><li>
                                    <a href="/community/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a href="/community/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/features/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/features/auto/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/features/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/features/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/features/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/features/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/features/strap_in/"  class="nav-link tnt-section-strap-in">Strap In</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://caledonian-record.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://caledonianrecord.vt.newsmemory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://caledonianrecord.newsbank.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/StJohnsbury/Advertising/AdvertiserType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-view-current-classifieds">View Current Classifieds</a>
                                </li><li>
                                    <a href="/site/media_kit/"  class="nav-link tnt-section-rate-card">Rate Card</a>
                                </li><li>
                                    <a href="https://www.caledonianrecord.com/site/forms/online_services/advertise/"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-advertising">Contact Advertising</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-446749" class="tncms-block hidden-md hidden-lg"><section id="block-446749" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-446749" class="search-form-container card clearfix text-center ">
    <form id="site-search-446749" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-446749-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-446749-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-446749-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-446749').submit();
        return false;
    });

    $('#site-search-446749').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-446749 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-446749 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-446749-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-600447" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-600447" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-600447');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-446776" class="tncms-block"><div id="user-controls-446776" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.caledonianrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.caledonianrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.caledonianrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-446776').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.caledonianrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.caledonianrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.caledonianrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-446776').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.caledonianrecord.com/users/logout/" id="user-logout-form-446776"><input type="hidden" name="referer_url" value="https://www.caledonianrecord.com/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-446750" class="tncms-block"><div class="follow-links-446750 pull-right">
    
    <section id="block-446750" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/caledonianrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/calrecord/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.caledonianrecord.com",
  "sameAs" : ["http://facebook.com/caledonianrecord/","http://twitter.com/calrecord/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-446739" class="tncms-block"><section id="block-446739" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png?resize=540%2C150 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-446779" class="tncms-block"><div id="weather-446779" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05819" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">69&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="05819"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-446779 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Johnsbury, VT
                                
                                 <small>(05819)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 72F. Winds WNW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low 49F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 23, 2019 @ 12:45 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=05819"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-446747" class="tncms-block"><section id="block-446747" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-446747" class="search-form-container card clearfix text-center ">
    <form id="site-search-446747" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-446747-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-446747-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-446747-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-446747').submit();
        return false;
    });

    $('#site-search-446747').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-446747 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-446747 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-446747-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-449830" class="tncms-block"><div class="pull-right custom-extra-nav">
<ul class="list-inline extra-nav">
<li><a href="http://auto802.com" title="Cars">Cars</a></li>
  <li><a href="/classifieds/job/" title="Jobs">Jobs</a></li>
</ul>
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-446740" class="tncms-block"><section id="block-446740" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=750%2C194 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit"  href="/site/forms/" >
                    <span class="nav-label">Submit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quizzes"  href="/quizzes" >
                    <span class="nav-label">Quizzes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons" >
                    <span class="nav-label">Coupons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/news/regional" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-strange"  href="/news/strange" >
                    <span class="nav-label">Strange</span>
                </a></li><li>
                <a class="nav-link  tnt-section-viral"  href="/news/viral/" >
                    <span class="nav-label">Viral</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/sports/regional/" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/sports/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-picks"  href="/sports/football_picks/" >
                    <span class="nav-label">Football Picks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deaths"  href="/community/deaths/" >
                    <span class="nav-label">Deaths</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/community/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/community/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/features/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/features/auto/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/features/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/features/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/features/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/features/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/features/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school"  href="/features/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-strap-in"  href="/features/strap_in/" >
                    <span class="nav-label">Strap In</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://caledonian-record.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://caledonianrecord.vt.newsmemory.com"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="https://caledonianrecord.newsbank.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/StJohnsbury/Advertising/AdvertiserType.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-current-classifieds"  href="/classifieds/" >
                    <span class="nav-label">View Current Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rate-card"  href="/site/media_kit/" >
                    <span class="nav-label">Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-advertising"  href="https://www.caledonianrecord.com/site/forms/online_services/advertise/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Advertising</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-507930" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8747622387841888",
    enable_page_level_ads: true
  });
</script></div><div id="tncms-block-480620" class="tncms-block">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"span","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-530075" class="tncms-block">
        <div id="blox-ad-position-block-expanding-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expanding-top","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-450898" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-446654" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-c516ce83-77c3-5893-bb0f-ba208a3bce23" class="modal fullscreen in modal-image image-default modal-c516ce83-77c3-5893-bb0f-ba208a3bce23" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=400%2C224"
                    srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=750%2C421 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=1200%2C673 1200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=1700%2C954 1700w"
                    sizes="100vw"
                    width="1921"
                    height="1078"
                    alt="Report alleges sex abuse by 40 Vermont priests since 1950"
                    class="img-responsive ap-photo true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c516ce83-77c3-5893-bb0f-ba208a3bce23" data-target=".caption-inner-modal-image-c516ce83-77c3-5893-bb0f-ba208a3bce23">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c516ce83-77c3-5893-bb0f-ba208a3bce23 collapse in"><div class="caption-text"><p>Vermont's Roman Catholic Bishop Christopher Coyne speaks Thursday Aug. 22, 2019 in South Burlington, Vt., about a new report that found there were "credible and substantiated" allegations of the sexual abuse of minors against 40 priests in the state between 1950 and today. The report said all but one of the allegations occurred before 2000.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Wilson Ring</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Freport-alleges-sex-abuse-by-vermont-priests-since%2Fimage_c516ce83-77c3-5893-bb0f-ba208a3bce23.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/report-alleges-sex-abuse-by-vermont-priests-since/image_c516ce83-77c3-5893-bb0f-ba208a3bce23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c516ce83-77c3-5893-bb0f-ba208a3bce23}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Report%20alleges%20sex%20abuse%20by%2040%20Vermont%20priests%20since%201950&via=Calrecord&url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Freport-alleges-sex-abuse-by-vermont-priests-since%2Fimage_c516ce83-77c3-5893-bb0f-ba208a3bce23.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/report-alleges-sex-abuse-by-vermont-priests-since/image_c516ce83-77c3-5893-bb0f-ba208a3bce23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c516ce83-77c3-5893-bb0f-ba208a3bce23}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.caledonianrecord.com/tncms/asset/editorial/c516ce83-77c3-5893-bb0f-ba208a3bce23" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":c516ce83-77c3-5893-bb0f-ba208a3bce23}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Caledonian%20Record%5D%20Report%20alleges%20sex%20abuse%20by%2040%20Vermont%20priests%20since%201950&body=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Freport-alleges-sex-abuse-by-vermont-priests-since%2Fimage_c516ce83-77c3-5893-bb0f-ba208a3bce23.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":c516ce83-77c3-5893-bb0f-ba208a3bce23}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/report-alleges-sex-abuse-by-vermont-priests-since/image_c516ce83-77c3-5893-bb0f-ba208a3bce23.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":c516ce83-77c3-5893-bb0f-ba208a3bce23}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c516ce83-77c3-5893-bb0f-ba208a3bce23-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c516ce83-77c3-5893-bb0f-ba208a3bce23" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c516ce83-77c3-5893-bb0f-ba208a3bce23" class="save-list-c516ce83-77c3-5893-bb0f-ba208a3bce23-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c516ce83-77c3-5893-bb0f-ba208a3bce23" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c516ce83-77c3-5893-bb0f-ba208a3bce23 img { max-height: 1078px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" class="asset article-default"  data-url="https://www.caledonianrecord.com/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=1123%2C630">
            <meta itemprop="width" content="1123">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="caledonianrecord.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.caledonianrecord.com/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" class="asset-paging">
                <div id="paging-prev-672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" class="paging-link prev offset"></div>
                <div id="paging-next-672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Report: Pedophile Priests Freely Roamed Kingdom
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li><time datetime="2019-08-22T17:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 22, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-08-23T12:11:13-04:00" class="tnt-date asset-date text-muted">59 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-22T17:00:00-04:00">
    <meta itemprop="datePublished" content="2019-08-22T17:00:00-04:00">
    <meta itemprop="dateModified" content="2019-08-23T08:11:13-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Report%3A%20Pedophile%20Priests%20Freely%20Roamed%20Kingdom&via=Calrecord&url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.caledonianrecord.com/tncms/asset/editorial/672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Caledonian%20Record%5D%20Report%3A%20Pedophile%20Priests%20Freely%20Roamed%20Kingdom&body=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-c516ce83-77c3-5893-bb0f-ba208a3bce23" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-c516ce83-77c3-5893-bb0f-ba208a3bce23" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1921">
            <meta itemprop="height" content="1078">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=1200%2C673">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=1200%2C673">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=400%2C224"
                    srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=300%2C168 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=400%2C224 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=750%2C421 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=1200%2C673 1200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/51/c516ce83-77c3-5893-bb0f-ba208a3bce23/5d5ed925ca708.image.jpg?resize=1700%2C954 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1921"
                    height="1078"
                    alt="Report alleges sex abuse by 40 Vermont priests since 1950"
                    class="img-responsive ap-photo full tnt-restrict-img-c516ce83-77c3-5893-bb0f-ba208a3bce23" />
            </div><style>
                .tnt-restrict-img-c516ce83-77c3-5893-bb0f-ba208a3bce23 {
                    max-width: 1921px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Vermont's Roman Catholic Bishop Christopher Coyne speaks Thursday Aug. 22, 2019 in South Burlington, Vt., about a new report that found there were "credible and substantiated" allegations of the sexual abuse of minors against 40 priests in the state between 1950 and today. The report said all but one of the allegations occurred before 2000.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Wilson Ring</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Report%3A%20Pedophile%20Priests%20Freely%20Roamed%20Kingdom&via=Calrecord&url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.caledonianrecord.com/tncms/asset/editorial/672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Caledonian%20Record%5D%20Report%3A%20Pedophile%20Priests%20Freely%20Roamed%20Kingdom&body=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" class="save-list-672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><em>Editor’s Note: The following are priests with Northeast Kingdom connections who were included in a list of accused child sex abusers released by the Roman Catholic Diocese of Burlington on Thursday. The Diocese released the identities as part of its “Promise to Protect” initiative that included a “Sins of the Past” statement by Bishop Christopher Coyne. A total of 40 priests were named. The following 18 former priests served in one or more Northeast Kingdom locations.</em></p><p><strong>Donald A. Bean</strong></p><p>• Born: December 1, 1934 (Burlington)</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>• Ordained: March 30, 1963 (Burlington)</p><p>• Served in Vermont: 1970-1994 (approximately 24 years)</p><p>• Local Assignments: Retired Dec. 1, 1994 (ill health), residence at Michaud Manor, Derby Line with restricted faculties.</p><p>• Died: Nov. 29, 2005 (Hanover, N.H.)</p><p><strong>James E. Beauregard</strong></p><p>• Born: May 5, 1941 (Burlington)</p><p>• Ordained: May 23, 1970 (Burlington)</p><p>• Served in Vermont: 1970-1999 (approximately 29 years)</p><p>• Local Assignments: St. Johnsbury, St. John the Evangelist, (Assistant), 1973-74; Lyndonville, St. Elizabeth, (Pastor), 1988-94; Newport, St. Mary Star of the Sea, (Assistant), 2000-2002.</p><p>• Retired: Jan. 11, 2002 (Health reasons) with residence at Birchwood Manor, Burlington; Public Priestly faculties revoked: Sept. 11, 2013 by Bishop Salvatore Matano.</p><p>• Died: July 28, 2015 (Burlington)</p><p><strong>Conrad A. Bessette</strong></p><p>• Born: Dec. 29, 1942 (Burlington)</p><p>• Ordained: March 24, 1973 (Winooski)</p><p>• Served in Vermont: 1973-1990 (approximately 17 years)</p><p>• Local Assignments: Newport, St. Mary Star of the Sea, (Assistant), 1987-89.</p><p>• Relieved of duties in diocese: June 14, 1990 by Bishop John A. Marshall.</p><p>• Public Priestly faculties revoked: December 14, 2004 by Bishop Kenneth Angell.</p><p>• Laicized: June 10, 2011 by Pope Benedict XVI.</p><p>• Still living</p><p><strong>Donald A. Bruneau</strong></p><p>• Born: January 2, 1929 (Winooski)</p><p>• Ordained: June 5, 1954 (Burlington)</p><p>• Served in Vermont: 1954-94 (Approximately 40 years)</p><p>• Local Assignments: Island Pond, St. James, (Pastor), 1968-75.</p><p>• Died: June 2, 1994 (Burlington)</p><p><strong>Joseph H. Dussault</strong></p><p>• Born: March 22, 1908 (Cloquet, Minn.)</p><p>• Ordained: May 26, 1934 (Montreal)</p><p>• Served in Vermont: 1934-1978 (approximately 44 years)</p><p>• Local Assignments: Derby Line, St. Edward, (Pastor), 1960-1967; Newport, St. Mary Star of the Sea, (Pastor), 1967-1978.</p><p>• Retired: June 22, 1978</p><p>• Died: Dec. 11, 1987 (St. Johnsbury)</p><p><strong>William P. Gallagher</strong></p><p>• Born: June 9, 1939 (Rutland)</p><p>• Ordained: May 21, 1965 (Rutland)</p><p>• Served in Vermont: 1965-2002 (approximately 37 years).</p><p>• Local Assignments: St. Johnsbury, St. John the Evangelist, (Assistant), 1970-72; Island Pond, St. James, (Pastor), 1975-1981.</p><p>• Administrative leave: May 22, 2002 by Bishop Kenneth A. Angell.</p><p>• Resigned: As Pastor on May 31, 2002</p><p>• Retired: June 19, 2002</p><p>• Died: Oct. 13, 2003 (Lebanon, N.H.)</p><p><strong>John B. “Jack” Kenney</strong></p><p>• Born: Dec. 10, 1927 (Burlington)</p><p>• Ordained: May 30, 1957 (Burlington)</p><p>• Served in Vermont: 1957-1966 and 1994-1997 (approximately 12 years).</p><p>• Assignments: Island Pond, St. James, (Assistant), 1965-66.</p><p>• Retired: July 1, 1997</p><p>• Still living</p><p><strong>Michael K. Madden</strong></p><p>• Born: Aug. 31, 1942 (Waterbury, Conn.)</p><p>• Ordained: May 23, 1970 (Hartford, Conn.)</p><p>• Served in Vermont: 1970-1988 (approximately 18 years)</p><p>• Local Assignments: St. Johnsbury, St. John the Evangelist, (Assistant), 1974-76; Barton, St. Paul, (Pastor), 1985-88.</p><p>• Public Priestly faculties revoked: Issued April 18, 1988 by Bishop John A. Marshall.</p><p>• Resignation: As Pastor July 12, 1988</p><p>• Died: Sept 10, 2000 (Warren); Reportedly died while vacationing in Austria.</p><p><strong>Joseph Maxime Mooney</strong></p><p>• Born: July 21, 1886 (Bloomfield)</p><p>• Ordained: Dec. 31, 1916 (Quebec)</p><p>• Served in Vermont: 1917-1956 (approximately 39 years)</p><p>• Local Assignments: St. Johnsbury, Notre Dame, (Assistant), 1917-22; Newport, St. Mary Star of the Sea, (Assistant), 1926-28; Lowell, St. Ignatius,(Administrator), 1928-39; North Troy, St. Vincent de Paul, (Pastor), 1939-47.</p><p>• Retired (ill health): March 9, 1956</p><p>• Died: Dec. 31, 1965 (Quebec City)</p><p><strong>George O. Murtagh</strong></p><p>• Born: July 8, 1926 (Montpelier)</p><p>• Ordained: June 3, 1950 (Burlington)</p><p>• Served in Vermont: 1950-1958; 1963-87 (approximately 33 years).</p><p>• Local Assignments: St. Johnsbury, St. Aloysius, (Assistant), 1952-53; Barton, St. Paul, (Assistant), 1953-55; Marshfield and Danville, North American Martyrs/Queen of Peace, (Pastor), 1963-69.</p><p>• Resigned: As Pastor on Oct. 4, 1987.</p><p>• Retired: Nov. 1, 1991</p><p>• Public Priestly faculties revoked: Dec. 17, 1992 by Bishop Kenneth A. Angell.</p><p>• Died: Dec. 7, 2011 (Ocala, Fla.)</p><p><strong>Stephen J. Nichols</strong></p><p>• Born: Jan. 30, 1960 (Burlington)</p><p>• Ordained: Feb. 1, 1986 (Burlington)</p><p>• Served in Vermont: 1986-2007 (approximately 21 years).</p><p>• Local Assignments: St. Johnsbury, St. John the Evangelist, (Assistant), 1989-91; Troy, Sacred Heart, (Administrator), 1993-96; Troy, Sacred Heart, and Lowell, St. Ignatius, (Pastor), 1996-2000; Lyndonville, St. Elizabeth and Danville, Our Lady Queen of Peace, (Pastor), also Chaplain at Lyndon State College, 2000-2007; Also Island Pond, St. James the Greater Parish and Norton, St. Bernard mission, (Administrator), 2003-07.</p><p>• Leave of absence: April 3, 2006 by Bishop Salvatore Matano.</p><p>• Resigned as Pastor: June 7, 2007; remained on leave.</p><p>• Laicized: Jan. 23, 2015 by Pope Francis</p><p>• Still living</p><p><strong>George A. Paulin</strong></p><p>• Born: July 22, 1943 (Montague City, Mass.)</p><p>• Ordained: March 21, 1970 (Bellows Falls)</p><p>• Served in Vermont: 1970-2003 (approximately 33 years)</p><p>• Local Assignments: Newport, St. Mary Star of the Sea, (Assistant), 1973-76; Canaan, Church of the Assumption, (Pastor), 1976-83; North Troy, St. Vincent DePaul, (Pastor).</p><p>• Administrative leave/suspended: May 24, 2002 by Bishop Kenneth A. Angell.</p><p>• Public Priestly faculties revoked: May 24, 2002 by Bishop Kenneth A. Angell.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>• Resigned: As Pastor Jan. 1, 2003</p><p>• Still living</p><p><strong>Raymond C. Provost</strong></p><p>• Born: July 13, 1908 (Winooski)</p><p>• Ordained: June 6, 1936 (Montreal)</p><p>• Served in Vermont: 1936-1975 (approximately 39 years)</p><p>• Local Assignments: Barton, St. Paul, (Assistant), 1938-40; Newport, St. Mary Star of the Sea, (Assistant), 1940-42.</p><p>• Retired (Health reasons): Nov. 28, 1975; but continued to help in Winooski parishes until about 1995.</p><p>• Died: Aug. 13, 1998 (Burlington)</p><p>• Allegation of abuse first received in 2005, approximately seven years after his death.</p><p><strong>Forrest W. Rouelle</strong></p><p>• Born: Dec. 5, 1927 (Montpelier)</p><p>• Ordained: April 7, 1956 (Burlington)</p><p>• Served in Vermont: 1956-98 (approximately 42 years)</p><p>• Local Assignments: Barton, St. Paul, (Assistant), 1957-62; Newport, St. Mary Star of the Sea, (Pastor), 1988-98.</p><p>• Retired: Jan. 1998</p><p>• Died:March 25, 1998 (South Hero)</p><p><strong>Emile W. Savary</strong></p><p>• Born: Jan. 16, 1917 (Center Falls, R.I.)</p><p>• Ordained: June 12, 1954 (Providence, R.I.)</p><p>• Served in Vermont: 1954-66 (approximately 12 years)</p><p>• Local Assignments: Orleans, St. Theresa, 1954-55; Newport, St. Mary Star of the Sea, (Assistant) 1955-59.</p><p>• Died: June 8, 1966 (Colchester)</p><p>• Allegation of abuse first received in 1996, approximately 30 years after his death.</p><p><strong>Charles A. Towne</strong></p><p>• Born: Dec. 4, 1903 (Morrisville)</p><p>• Ordained: May 30, 1931 (Burlington)</p><p>• Served in Vermont: 1931-1972 (approximately 41years)</p><p>• Local Assignments: Orleans, St. Theresa (Pastor), 1970-72.</p><p>• Retired: Aug. 23, 1972</p><p>• Died: Feb. 15, 1982 (Newport)</p><p><strong>Raymond D. Walsh</strong></p><p>• Born: July 11, 1927 (Rutland)</p><p>• Ordained: June 5, 1954 (Burlington)</p><p>• Served in Vermont: 1954-98 (approximately 48 years)</p><p>• Local Assignments: Hardwick, St. Norbert, (Temporary Administrator), 1965.</p><p>• Retired: June 1998</p><p>• Died: June 24, 2019 (Rutland)</p><p><strong>Benjamin D. Wysolmerski</strong></p><p>• Born: Aug. 4, 1926 (West Rutland)</p><p>• Ordained: June 3, 1950 (Burlington)</p><p>• Served in Vermont: 1950-93 (Approximately 43 years)</p><p>• Local Assignments: Newport, St. Mary Star of the Sea, (Assistant), 1971.</p><p>• Resigned: June 15, 1993</p><p>• Public Priestly faculties revoked: June 17, 1993 by Bishop Kenneth A. Angell.</p><p>• Died: Oct. 11, 1994 (Rutland)</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" method="post" action="/tncms/counter/editorial/672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="10" 
                                                        data-user-reaction-emotion="angry">10</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Report%3A%20Pedophile%20Priests%20Freely%20Roamed%20Kingdom&via=Calrecord&url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.caledonianrecord.com/tncms/asset/editorial/672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Caledonian%20Record%5D%20Report%3A%20Pedophile%20Priests%20Freely%20Roamed%20Kingdom&body=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" class="save-list-672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22served%22#tncms-source=keyword" class="tag-served label label-default" data-tncms-track-dmp='search: served'>Served</a>
            </li> <li>
                <a href="/search/?k=%22died%22#tncms-source=keyword" class="tag-died label label-default" data-tncms-track-dmp='search: died'>Died</a>
            </li> <li>
                <a href="/search/?k=%22pastor%22#tncms-source=keyword" class="tag-pastor label label-default" data-tncms-track-dmp='search: pastor'>Pastor</a>
            </li> <li>
                <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity'>Christianity</a>
            </li> <li>
                <a href="/search/?k=%22linguistics%22#tncms-source=keyword" class="tag-linguistics label label-default" data-tncms-track-dmp='search: linguistics'>Linguistics</a>
            </li> <li>
                <a href="/search/?k=%22priest%22#tncms-source=keyword" class="tag-priest label label-default" data-tncms-track-dmp='search: priest'>Priest</a>
            </li> <li>
                <a href="/search/?k=%22kenneth%20a.%20angell%22#tncms-source=keyword" class="tag-kenneth-a_-angell label label-default" data-tncms-track-dmp='search: kenneth-a_-angell'>Kenneth A. Angell</a>
            </li> <li>
                <a href="/search/?k=%22burlington%22#tncms-source=keyword" class="tag-burlington label label-default" data-tncms-track-dmp='search: burlington'>Burlington</a>
            </li> <li>
                <a href="/search/?k=%22resigned%22#tncms-source=keyword" class="tag-resigned label label-default" data-tncms-track-dmp='search: resigned'>Resigned</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/report-pedophile-priests-freely-roamed-kingdom/article_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.caledonianrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Freport-pedophile-priests-freely-roamed-kingdom%2Farticle_672ee7a8-0ef7-5dc6-a0bd-8fa5ef9ad322.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-520997" class="tncms-block"><section id="block-520997" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520997 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-520997"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-520997" type="checkbox" name="list_id[]" value="d7bd0ed0-61d5-11e9-aac9-8f5cca58b1e1" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Get Breaking News updates from The Caledonian-Record news team.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-520997" type="checkbox" name="list_id[]" value="d1d9c01e-ad30-11e6-9dfb-1bc0062c98bc" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Today's headlines from the Caledonian-Record. <a href="http://www.caledonianrecord.com/users/admin/mailinglist/" target="_blank"><strong>Signup today!</strong></a></p>
                                    
                                </label>
                            </div>
                        
                        <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label>
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-520997" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.caledonianrecord.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-801971" class="tncms-block"><section id="block-801971" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/1d5519c2-b467-11e9-99fb-e73318061cd8.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/1d5519c2-b467-11e9-99fb-e73318061cd8.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/1d5519c2-b467-11e9-99fb-e73318061cd8.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/1d5519c2-b467-11e9-99fb-e73318061cd8.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/1d5519c2-b467-11e9-99fb-e73318061cd8.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/1d5519c2-b467-11e9-99fb-e73318061cd8.jpg 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div>
                    
                        <div class="headline medium dark ">
                            Become A Subscriber
                        </div>
                    
                    
                        <p class="text dark ">
                            A subscription opens up access to all our online content, including: our interactive E-Edition, a full archive of modern stories, exclusive and expanded online offerings, photo galleries from Caledonian-Record journalists, video reports from our media partners, extensive international, national and regional reporting by the Associated Press, and a wide variety of feature content.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.caledonianrecord.com/site/forms/subscription_services/">
                                <button type="button" class="btn btn-success btn-lg">Subscribe Now!</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-465447" class="tncms-block"><section id="block-465447" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-465447 ">
        <div class="block-title-inner">
            <h3>
                
                Special Collections
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-465447-f1753538-bcde-11e8-ba75-a704cb88e721" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1753538-bcde-11e8-ba75-a704cb88e721 media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/news/the-record-s-special-sections/collection_f1753538-bcde-11e8-ba75-a704cb88e721.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="The Record's Special Sections"
                    class="img-responsive lazyload  letterbox"
                    width="1378"
                    height="1503"
                    data-src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/5f/d5f520ac-9cd5-11e9-be03-0f5c10ede8a8/5d1b6c887c416.preview.jpg?resize=200%2C218" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/the-record-s-special-sections/collection_f1753538-bcde-11e8-ba75-a704cb88e721.html" class="tnt-asset-link">
        

        
            The Record's Special Sections</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-465447-8c094c1a-8df4-11e9-8b18-8bbc1087fba9" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8c094c1a-8df4-11e9-8b18-8bbc1087fba9 media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/littleton-record/collection_8c094c1a-8df4-11e9-8b18-8bbc1087fba9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Littleton Record"
                    class="img-responsive lazyload  letterbox"
                    width="1378"
                    height="1503"
                    data-src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/1/76/1763ae00-bf68-11e9-8b7f-7358a74b5558/5d556bb083b29.preview.jpg?resize=200%2C218" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/littleton-record/collection_8c094c1a-8df4-11e9-8b18-8bbc1087fba9.html" class="tnt-asset-link">
        

        
            Littleton Record</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-465447-edecdd22-52dd-11e9-a172-4ba51369128f" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-edecdd22-52dd-11e9-a172-4ba51369128f media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/news/local/rising-stars/collection_edecdd22-52dd-11e9-a172-4ba51369128f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Meet Our Rising Stars: Katherine Barney To Showcase Soulful Talents"
                    class="img-responsive lazyload  letterbox"
                    width="501"
                    height="750"
                    data-src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/3/62/3628318f-a3aa-5834-8af6-7009aa392539/5c9d406a6cd41.image.jpg?resize=200%2C299" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/rising-stars/collection_edecdd22-52dd-11e9-a172-4ba51369128f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2019 Rising Stars</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-465447-26993956-20aa-11e9-8a0d-db110af8a490" class="clearfix card summary has-image image-left inherit  tnt-section-best-of">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-26993956-20aa-11e9-8a0d-db110af8a490 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/best_of/best-of-the-north-country---arts-entertainment/collection_26993956-20aa-11e9-8a0d-db110af8a490.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018-19 Best of the North Country - Arts &amp; Entertainment"
                        class="img-responsive lazyload full"
                        width="740"
                        height="381"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/69/26993956-20aa-11e9-8a0d-db110af8a490/5c4b19569b759.preview.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/69/26993956-20aa-11e9-8a0d-db110af8a490/5c4b19569b759.preview.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/69/26993956-20aa-11e9-8a0d-db110af8a490/5c4b19569b759.preview.jpg?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/69/26993956-20aa-11e9-8a0d-db110af8a490/5c4b19569b759.preview.jpg?resize=540%2C278 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/69/26993956-20aa-11e9-8a0d-db110af8a490/5c4b19569b759.preview.jpg?resize=740%2C381 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/best_of/best-of-the-north-country---arts-entertainment/collection_26993956-20aa-11e9-8a0d-db110af8a490.html" class="tnt-asset-link">
        

        
            2018-19 Best of the North Country - Arts & Entertainment</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-465447-46d4cd16-20aa-11e9-876d-d320d8eb6ed9" class="clearfix card summary has-image image-left inherit  tnt-section-best-of">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-46d4cd16-20aa-11e9-876d-d320d8eb6ed9 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/best_of/best-of-the-north-country---drink/collection_46d4cd16-20aa-11e9-876d-d320d8eb6ed9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018-19 Best of the North Country - Drink"
                        class="img-responsive lazyload full"
                        width="740"
                        height="381"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/6d/46d4cd16-20aa-11e9-876d-d320d8eb6ed9/5c4b19a2679b9.preview.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/6d/46d4cd16-20aa-11e9-876d-d320d8eb6ed9/5c4b19a2679b9.preview.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/6d/46d4cd16-20aa-11e9-876d-d320d8eb6ed9/5c4b19a2679b9.preview.jpg?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/6d/46d4cd16-20aa-11e9-876d-d320d8eb6ed9/5c4b19a2679b9.preview.jpg?resize=540%2C278 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/6d/46d4cd16-20aa-11e9-876d-d320d8eb6ed9/5c4b19a2679b9.preview.jpg?resize=740%2C381 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/best_of/best-of-the-north-country---drink/collection_46d4cd16-20aa-11e9-876d-d320d8eb6ed9.html" class="tnt-asset-link">
        

        
            2018-19 Best of the North Country - Drink</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-465447-7175e028-20aa-11e9-83d4-9be4237cfe66" class="clearfix card summary has-image image-left inherit  tnt-section-best-of">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7175e028-20aa-11e9-83d4-9be4237cfe66 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/best_of/best-of-the-north-country---services/collection_7175e028-20aa-11e9-83d4-9be4237cfe66.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018-19 Best of the North Country - Services"
                        class="img-responsive lazyload full"
                        width="740"
                        height="381"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/7/17/7175e028-20aa-11e9-83d4-9be4237cfe66/5c4b1981e9188.preview.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/7/17/7175e028-20aa-11e9-83d4-9be4237cfe66/5c4b1981e9188.preview.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/7/17/7175e028-20aa-11e9-83d4-9be4237cfe66/5c4b1981e9188.preview.jpg?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/7/17/7175e028-20aa-11e9-83d4-9be4237cfe66/5c4b1981e9188.preview.jpg?resize=540%2C278 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/7/17/7175e028-20aa-11e9-83d4-9be4237cfe66/5c4b1981e9188.preview.jpg?resize=740%2C381 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/best_of/best-of-the-north-country---services/collection_7175e028-20aa-11e9-83d4-9be4237cfe66.html" class="tnt-asset-link">
        

        
            2018-19 Best of the North Country - Services</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-465447-35c220c8-20aa-11e9-b143-332f224b922a" class="clearfix card summary has-image image-left inherit  tnt-section-best-of">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-35c220c8-20aa-11e9-b143-332f224b922a media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/best_of/best-of-the-north-country---food/collection_35c220c8-20aa-11e9-b143-332f224b922a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018-19 Best of the North Country - Food"
                        class="img-responsive lazyload full"
                        width="740"
                        height="381"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/3/5c/35c220c8-20aa-11e9-b143-332f224b922a/5c4b19615fc38.preview.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/3/5c/35c220c8-20aa-11e9-b143-332f224b922a/5c4b19615fc38.preview.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/3/5c/35c220c8-20aa-11e9-b143-332f224b922a/5c4b19615fc38.preview.jpg?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/3/5c/35c220c8-20aa-11e9-b143-332f224b922a/5c4b19615fc38.preview.jpg?resize=540%2C278 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/3/5c/35c220c8-20aa-11e9-b143-332f224b922a/5c4b19615fc38.preview.jpg?resize=740%2C381 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/best_of/best-of-the-north-country---food/collection_35c220c8-20aa-11e9-b143-332f224b922a.html" class="tnt-asset-link">
        

        
            2018-19 Best of the North Country - Food</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-465447-1736611e-20aa-11e9-8f23-a7ce1204b3ef" class="clearfix card summary has-image image-left inherit  tnt-section-best-of">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1736611e-20aa-11e9-8f23-a7ce1204b3ef media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/best_of/best-of-the-north-country---shopping/collection_1736611e-20aa-11e9-8f23-a7ce1204b3ef.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018-19 Best of the North Country - Shopping"
                        class="img-responsive lazyload full"
                        width="740"
                        height="381"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/1/73/1736611e-20aa-11e9-8f23-a7ce1204b3ef/5c4b194bda899.preview.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/1/73/1736611e-20aa-11e9-8f23-a7ce1204b3ef/5c4b194bda899.preview.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/1/73/1736611e-20aa-11e9-8f23-a7ce1204b3ef/5c4b194bda899.preview.jpg?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/1/73/1736611e-20aa-11e9-8f23-a7ce1204b3ef/5c4b194bda899.preview.jpg?resize=540%2C278 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/1/73/1736611e-20aa-11e9-8f23-a7ce1204b3ef/5c4b194bda899.preview.jpg?resize=740%2C381 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/best_of/best-of-the-north-country---shopping/collection_1736611e-20aa-11e9-8f23-a7ce1204b3ef.html" class="tnt-asset-link">
        

        
            2018-19 Best of the North Country - Shopping</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-465447-deac10b6-20a7-11e9-9d47-6f85fdca61f6" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-deac10b6-20a7-11e9-9d47-6f85fdca61f6 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/best-of-the-north-country---outdoor-recreation/collection_deac10b6-20a7-11e9-9d47-6f85fdca61f6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018-19 Best of the North Country - Outdoor &amp; Recreation"
                        class="img-responsive lazyload full"
                        width="740"
                        height="381"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/ea/deac10b6-20a7-11e9-9d47-6f85fdca61f6/5c4b1973b8832.preview.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/ea/deac10b6-20a7-11e9-9d47-6f85fdca61f6/5c4b1973b8832.preview.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/ea/deac10b6-20a7-11e9-9d47-6f85fdca61f6/5c4b1973b8832.preview.jpg?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/ea/deac10b6-20a7-11e9-9d47-6f85fdca61f6/5c4b1973b8832.preview.jpg?resize=540%2C278 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/ea/deac10b6-20a7-11e9-9d47-6f85fdca61f6/5c4b1973b8832.preview.jpg?resize=740%2C381 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/best-of-the-north-country---outdoor-recreation/collection_deac10b6-20a7-11e9-9d47-6f85fdca61f6.html" class="tnt-asset-link">
        

        
            2018-19 Best of the North Country - Outdoor & Recreation</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-465447-a481fc2a-20a7-11e9-a5b9-a7147ede2e2e" class="clearfix card summary has-image image-left inherit  tnt-section-best-of">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a481fc2a-20a7-11e9-a5b9-a7147ede2e2e media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/best_of/best-of-the-north-country/collection_a481fc2a-20a7-11e9-a5b9-a7147ede2e2e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018-2019 Best of The North Country"
                        class="img-responsive lazyload full"
                        width="740"
                        height="381"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/ea/deac10b6-20a7-11e9-9d47-6f85fdca61f6/5c4b1973b8832.preview.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/ea/deac10b6-20a7-11e9-9d47-6f85fdca61f6/5c4b1973b8832.preview.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/ea/deac10b6-20a7-11e9-9d47-6f85fdca61f6/5c4b1973b8832.preview.jpg?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/ea/deac10b6-20a7-11e9-9d47-6f85fdca61f6/5c4b1973b8832.preview.jpg?resize=540%2C278 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/ea/deac10b6-20a7-11e9-9d47-6f85fdca61f6/5c4b1973b8832.preview.jpg?resize=740%2C381 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/best_of/best-of-the-north-country/collection_a481fc2a-20a7-11e9-a5b9-a7147ede2e2e.html" class="tnt-asset-link">
        

        
            2018-2019 Best of The North Country</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-465447-41b28c78-0ad0-11e9-aef9-73153f558a91" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-41b28c78-0ad0-11e9-aef9-73153f558a91 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/year-in-review/collection_41b28c78-0ad0-11e9-aef9-73153f558a91.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2018 Year In Review"
                        class="img-responsive lazyload full"
                        width="1600"
                        height="1201"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/1b/41b28c78-0ad0-11e9-aef9-73153f558a91/5c2907732d370.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/1b/41b28c78-0ad0-11e9-aef9-73153f558a91/5c2907732d370.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/1b/41b28c78-0ad0-11e9-aef9-73153f558a91/5c2907732d370.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/1b/41b28c78-0ad0-11e9-aef9-73153f558a91/5c2907732d370.preview.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/1b/41b28c78-0ad0-11e9-aef9-73153f558a91/5c2907732d370.preview.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/1b/41b28c78-0ad0-11e9-aef9-73153f558a91/5c2907732d370.preview.jpg?resize=1200%2C901 1200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/1b/41b28c78-0ad0-11e9-aef9-73153f558a91/5c2907732d370.preview.jpg?resize=1600%2C1201 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/year-in-review/collection_41b28c78-0ad0-11e9-aef9-73153f558a91.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2018 Year In Review</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-465447-9983d868-f7c0-11e7-a9e2-2bd2753ac9ed" class="clearfix card summary has-image image-left inherit  tnt-section-best-of">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9983d868-f7c0-11e7-a9e2-2bd2753ac9ed media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/best_of/best-of-the-kingdom/collection_9983d868-f7c0-11e7-a9e2-2bd2753ac9ed.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-copy tnt-fw" title="Collection"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2017 Best of the Kingdom"
                        class="img-responsive lazyload full"
                        width="740"
                        height="381"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/98/9983d868-f7c0-11e7-a9e2-2bd2753ac9ed/5a58f4ebd1a43.preview.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/98/9983d868-f7c0-11e7-a9e2-2bd2753ac9ed/5a58f4ebd1a43.preview.jpg?resize=300%2C154 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/98/9983d868-f7c0-11e7-a9e2-2bd2753ac9ed/5a58f4ebd1a43.preview.jpg?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/98/9983d868-f7c0-11e7-a9e2-2bd2753ac9ed/5a58f4ebd1a43.preview.jpg?resize=540%2C278 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/98/9983d868-f7c0-11e7-a9e2-2bd2753ac9ed/5a58f4ebd1a43.preview.jpg?resize=740%2C381 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/best_of/best-of-the-kingdom/collection_9983d868-f7c0-11e7-a9e2-2bd2753ac9ed.html" class="tnt-asset-link">
        

        
            2017 Best of the Kingdom</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">It's the 2017 Best of the Kingdom! View the different sections to read all about the best that The Northeast Kingdom has to offer!  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-446762" class="tncms-block"><section id="block-446762" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-446762 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-446653" class="tncms-block">
        <div id="blox-ad-position-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-446659" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-448925" class="tncms-block"><section id="block-448925" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-448925 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/regional/">
                
                New England
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-448925-7847fbc1-4369-5333-a6f6-a4484368a6a2" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/regional/murphy-says-white-house-still-open-to-background-checks-bill/article_7847fbc1-4369-5333-a6f6-a4484368a6a2.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Murphy says White House still open to background checks bill</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-448925-f09d6240-c3b6-5772-84bd-b74f2cb3f990" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/regional/lawmaker-says-new-license-plates-too-close-to-wave-design/article_f09d6240-c3b6-5772-84bd-b74f2cb3f990.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lawmaker says new license plates too close to 'wave' design</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-448925-a7d32192-63cb-5b0d-9798-b33dbd5ebc69" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/regional/ex-school-official-arrested-in-sexually-explicit-images-case/article_a7d32192-63cb-5b0d-9798-b33dbd5ebc69.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Ex-school official arrested in sexually explicit images case</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-448925-58e8ecb7-cc8a-5f5f-ae53-968b4ece7d6d" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-58e8ecb7-cc8a-5f5f-ae53-968b4ece7d6d media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/regional/mit-says-jeffrey-epstein-donated-k-over-years/article_58e8ecb7-cc8a-5f5f-ae53-968b4ece7d6d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MIT says Jeffrey Epstein donated $800K over 20 years"
                        class="img-responsive lazyload ap-photo full"
                        width="1703"
                        height="1217"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/6b/46baf8c8-9f09-5ac8-b750-0aa8002116b8/5d4f96d269a83.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/6b/46baf8c8-9f09-5ac8-b750-0aa8002116b8/5d4f96d269a83.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/6b/46baf8c8-9f09-5ac8-b750-0aa8002116b8/5d4f96d269a83.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/6b/46baf8c8-9f09-5ac8-b750-0aa8002116b8/5d4f96d269a83.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/6b/46baf8c8-9f09-5ac8-b750-0aa8002116b8/5d4f96d269a83.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/6b/46baf8c8-9f09-5ac8-b750-0aa8002116b8/5d4f96d269a83.image.jpg?resize=1200%2C858 1200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/6b/46baf8c8-9f09-5ac8-b750-0aa8002116b8/5d4f96d269a83.image.jpg?resize=1700%2C1215 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/regional/mit-says-jeffrey-epstein-donated-k-over-years/article_58e8ecb7-cc8a-5f5f-ae53-968b4ece7d6d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            MIT says Jeffrey Epstein donated $800K over 20 years</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-448925-3dfb2a72-72db-556e-ad38-50afe70e3b5c" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/regional/maine-ag-says-robocall-crackdown-will-help-benefit-residents/article_3dfb2a72-72db-556e-ad38-50afe70e3b5c.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Maine AG says robocall crackdown will help benefit residents</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-448925-742bb113-baad-5bdc-b1c2-8cf7aebd1afb" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/regional/man-who-created-child-pornography-gets-years-in-prison/article_742bb113-baad-5bdc-b1c2-8cf7aebd1afb.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Man who created child pornography gets 40 years in prison</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-448925-dcc299e0-3b16-5fd7-8a0b-d4deb0f0d21f" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/regional/cop-disciplined-for-handling-of-dispute-at-abortion-provider/article_dcc299e0-3b16-5fd7-8a0b-d4deb0f0d21f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Cop disciplined for handling of dispute at abortion provider</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-448925-debcaf76-4777-5cea-9dcd-eaab16cbf3e8" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/regional/year-old-rhode-island-boy-dies-in-motorcycle-crash/article_debcaf76-4777-5cea-9dcd-eaab16cbf3e8.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            16-year-old Rhode Island boy dies in motorcycle crash</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-448925-79fc6b7a-bf9a-55f2-815f-458e0977a834" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/regional/police-dead-in-garbage-truck-crash-in-maine/article_79fc6b7a-bf9a-55f2-815f-458e0977a834.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Police: 1 dead in garbage truck crash in Maine</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-448925-37ab5284-846c-57a2-af8b-60e572407315" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/regional/uconn-s-new-president-to-help-students-move-into-dormitories/article_37ab5284-846c-57a2-af8b-60e572407315.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            UConn's new president to help students move into dormitories</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-448925-7555de92-19ab-5ea8-bec7-376de1b74578" class="clearfix card summary inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/regional/rhode-island-man-to-plead-guilty-to-threatening-professor/article_7555de92-19ab-5ea8-bec7-376de1b74578.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Rhode Island man to plead guilty to threatening professor</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-448925-8eabc189-f8f5-5948-b5fb-5e7fd69bbf8a" class="clearfix card summary has-image image-left inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8eabc189-f8f5-5948-b5fb-5e7fd69bbf8a media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/regional/die-in-violent-crash-on-massachusetts-connecticut-border/article_8eabc189-f8f5-5948-b5fb-5e7fd69bbf8a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +4</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2 die in violent crash on Massachusetts-Connecticut border"
                        class="img-responsive lazyload ap-photo full"
                        width="1751"
                        height="1183"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/16/816e5ebc-3d00-5d11-82e8-7f0a9ad2217a/5d5fe006f05b6.image.jpg?resize=200%2C135 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/16/816e5ebc-3d00-5d11-82e8-7f0a9ad2217a/5d5fe006f05b6.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/16/816e5ebc-3d00-5d11-82e8-7f0a9ad2217a/5d5fe006f05b6.image.jpg?resize=400%2C270 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/16/816e5ebc-3d00-5d11-82e8-7f0a9ad2217a/5d5fe006f05b6.image.jpg?resize=540%2C365 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/16/816e5ebc-3d00-5d11-82e8-7f0a9ad2217a/5d5fe006f05b6.image.jpg?resize=750%2C507 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/16/816e5ebc-3d00-5d11-82e8-7f0a9ad2217a/5d5fe006f05b6.image.jpg?resize=1200%2C811 1200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/16/816e5ebc-3d00-5d11-82e8-7f0a9ad2217a/5d5fe006f05b6.image.jpg?resize=1700%2C1149 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/regional/die-in-violent-crash-on-massachusetts-connecticut-border/article_8eabc189-f8f5-5948-b5fb-5e7fd69bbf8a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2 die in violent crash on Massachusetts-Connecticut border</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-446657" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-446655" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-446656" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-446759" class="tncms-block add-bottom-margin"><section id="block-446759" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-446759 ">
        <div class="block-title-inner">
            <h3>
                
                About Us
                
            </h3>
        </div>
    </div></div>The Caledonian Record is a family-owned, independent daily newspaper serving six counties in Northeastern Vermont and Northern New Hampshire. It’s published six days a week and was founded in 1837.</section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-446668" class="tncms-block card-grid-remove-asset-info padding-bottom"><section id="block-446668" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-446668 ">
        <div class="block-title-inner">
            <h3>
                
                Photo Gallery
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-902a50f3-c76a-55c9-a82e-b6730772bae7" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-902a50f3-c76a-55c9-a82e-b6730772bae7 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/state/patent-office-sacks-brady-s-bid-for-tom-terrific-trademark/image_902a50f3-c76a-55c9-a82e-b6730772bae7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Patent office sacks Brady's bid for 'Tom Terrific' trademark"
                        class="img-responsive lazyload ap-photo full"
                        width="1133"
                        height="1133"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/02/902a50f3-c76a-55c9-a82e-b6730772bae7/5d5f659669d5c.image.jpg?crop=1133%2C1133%2C348%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/02/902a50f3-c76a-55c9-a82e-b6730772bae7/5d5f659669d5c.image.jpg?crop=1133%2C1133%2C348%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/02/902a50f3-c76a-55c9-a82e-b6730772bae7/5d5f659669d5c.image.jpg?crop=1133%2C1133%2C348%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/02/902a50f3-c76a-55c9-a82e-b6730772bae7/5d5f659669d5c.image.jpg?crop=1133%2C1133%2C348%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/02/902a50f3-c76a-55c9-a82e-b6730772bae7/5d5f659669d5c.image.jpg?crop=1133%2C1133%2C348%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/02/902a50f3-c76a-55c9-a82e-b6730772bae7/5d5f659669d5c.image.jpg?crop=1133%2C1133%2C348%2C0&resize=1133%2C1133&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/patent-office-sacks-brady-s-bid-for-tom-terrific-trademark/image_902a50f3-c76a-55c9-a82e-b6730772bae7.html" class="tnt-asset-link">
        

        
            Patent office sacks Brady's bid for 'Tom Terrific' trademark</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-b2a69f3e-720f-5b8e-92bc-f746876e00af" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b2a69f3e-720f-5b8e-92bc-f746876e00af media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/regional/mit-says-jeffrey-epstein-donated-k-over-years/image_b2a69f3e-720f-5b8e-92bc-f746876e00af.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MIT says Jeffrey Epstein donated $800K over 20 years"
                        class="img-responsive lazyload ap-photo full"
                        width="1093"
                        height="1093"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/2a/b2a69f3e-720f-5b8e-92bc-f746876e00af/5d60036940ea2.image.jpg?crop=1093%2C1093%2C401%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/2a/b2a69f3e-720f-5b8e-92bc-f746876e00af/5d60036940ea2.image.jpg?crop=1093%2C1093%2C401%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/2a/b2a69f3e-720f-5b8e-92bc-f746876e00af/5d60036940ea2.image.jpg?crop=1093%2C1093%2C401%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/2a/b2a69f3e-720f-5b8e-92bc-f746876e00af/5d60036940ea2.image.jpg?crop=1093%2C1093%2C401%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/2a/b2a69f3e-720f-5b8e-92bc-f746876e00af/5d60036940ea2.image.jpg?crop=1093%2C1093%2C401%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/2a/b2a69f3e-720f-5b8e-92bc-f746876e00af/5d60036940ea2.image.jpg?crop=1093%2C1093%2C401%2C0&resize=1093%2C1093&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/regional/mit-says-jeffrey-epstein-donated-k-over-years/image_b2a69f3e-720f-5b8e-92bc-f746876e00af.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            MIT says Jeffrey Epstein donated $800K over 20 years</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-816e5ebc-3d00-5d11-82e8-7f0a9ad2217a" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-816e5ebc-3d00-5d11-82e8-7f0a9ad2217a media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/regional/die-in-violent-crash-on-massachusetts-connecticut-border/image_816e5ebc-3d00-5d11-82e8-7f0a9ad2217a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2 die in violent crash on Massachusetts-Connecticut border"
                        class="img-responsive lazyload ap-photo full"
                        width="1183"
                        height="1183"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/16/816e5ebc-3d00-5d11-82e8-7f0a9ad2217a/5d5fe006f05b6.image.jpg?crop=1183%2C1183%2C284%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/16/816e5ebc-3d00-5d11-82e8-7f0a9ad2217a/5d5fe006f05b6.image.jpg?crop=1183%2C1183%2C284%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/16/816e5ebc-3d00-5d11-82e8-7f0a9ad2217a/5d5fe006f05b6.image.jpg?crop=1183%2C1183%2C284%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/16/816e5ebc-3d00-5d11-82e8-7f0a9ad2217a/5d5fe006f05b6.image.jpg?crop=1183%2C1183%2C284%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/16/816e5ebc-3d00-5d11-82e8-7f0a9ad2217a/5d5fe006f05b6.image.jpg?crop=1183%2C1183%2C284%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/16/816e5ebc-3d00-5d11-82e8-7f0a9ad2217a/5d5fe006f05b6.image.jpg?crop=1183%2C1183%2C284%2C0&resize=1183%2C1183&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/regional/die-in-violent-crash-on-massachusetts-connecticut-border/image_816e5ebc-3d00-5d11-82e8-7f0a9ad2217a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2 die in violent crash on Massachusetts-Connecticut border</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-f9bde35a-48da-5910-91af-784ca54460f4" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f9bde35a-48da-5910-91af-784ca54460f4 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/regional/die-in-violent-crash-on-massachusetts-connecticut-border/image_f9bde35a-48da-5910-91af-784ca54460f4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2 die in violent crash on Massachusetts-Connecticut border"
                        class="img-responsive lazyload ap-photo full"
                        width="1160"
                        height="1160"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/9b/f9bde35a-48da-5910-91af-784ca54460f4/5d5fe007ce431.image.jpg?crop=1160%2C1160%2C313%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/9b/f9bde35a-48da-5910-91af-784ca54460f4/5d5fe007ce431.image.jpg?crop=1160%2C1160%2C313%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/9b/f9bde35a-48da-5910-91af-784ca54460f4/5d5fe007ce431.image.jpg?crop=1160%2C1160%2C313%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/9b/f9bde35a-48da-5910-91af-784ca54460f4/5d5fe007ce431.image.jpg?crop=1160%2C1160%2C313%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/9b/f9bde35a-48da-5910-91af-784ca54460f4/5d5fe007ce431.image.jpg?crop=1160%2C1160%2C313%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/9b/f9bde35a-48da-5910-91af-784ca54460f4/5d5fe007ce431.image.jpg?crop=1160%2C1160%2C313%2C0&resize=1160%2C1160&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/regional/die-in-violent-crash-on-massachusetts-connecticut-border/image_f9bde35a-48da-5910-91af-784ca54460f4.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2 die in violent crash on Massachusetts-Connecticut border</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-13772dd8-80fa-5a04-98e7-66cd584d8987" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-13772dd8-80fa-5a04-98e7-66cd584d8987 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/regional/die-in-violent-crash-on-massachusetts-connecticut-border/image_13772dd8-80fa-5a04-98e7-66cd584d8987.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2 die in violent crash on Massachusetts-Connecticut border"
                        class="img-responsive lazyload ap-photo full"
                        width="1125"
                        height="1125"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/1/37/13772dd8-80fa-5a04-98e7-66cd584d8987/5d5fe00891645.image.jpg?crop=1125%2C1125%2C359%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/1/37/13772dd8-80fa-5a04-98e7-66cd584d8987/5d5fe00891645.image.jpg?crop=1125%2C1125%2C359%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/1/37/13772dd8-80fa-5a04-98e7-66cd584d8987/5d5fe00891645.image.jpg?crop=1125%2C1125%2C359%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/1/37/13772dd8-80fa-5a04-98e7-66cd584d8987/5d5fe00891645.image.jpg?crop=1125%2C1125%2C359%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/1/37/13772dd8-80fa-5a04-98e7-66cd584d8987/5d5fe00891645.image.jpg?crop=1125%2C1125%2C359%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/1/37/13772dd8-80fa-5a04-98e7-66cd584d8987/5d5fe00891645.image.jpg?crop=1125%2C1125%2C359%2C0&resize=1125%2C1125&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/regional/die-in-violent-crash-on-massachusetts-connecticut-border/image_13772dd8-80fa-5a04-98e7-66cd584d8987.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2 die in violent crash on Massachusetts-Connecticut border</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-5b73026f-fc93-5899-abe8-2c92f1260fba" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5b73026f-fc93-5899-abe8-2c92f1260fba media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/regional/die-in-violent-crash-on-massachusetts-connecticut-border/image_5b73026f-fc93-5899-abe8-2c92f1260fba.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2 die in violent crash on Massachusetts-Connecticut border"
                        class="img-responsive lazyload ap-photo full"
                        width="1122"
                        height="1122"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/5/b7/5b73026f-fc93-5899-abe8-2c92f1260fba/5d5fe0095aff1.image.jpg?crop=1122%2C1122%2C362%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/5/b7/5b73026f-fc93-5899-abe8-2c92f1260fba/5d5fe0095aff1.image.jpg?crop=1122%2C1122%2C362%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/5/b7/5b73026f-fc93-5899-abe8-2c92f1260fba/5d5fe0095aff1.image.jpg?crop=1122%2C1122%2C362%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/5/b7/5b73026f-fc93-5899-abe8-2c92f1260fba/5d5fe0095aff1.image.jpg?crop=1122%2C1122%2C362%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/5/b7/5b73026f-fc93-5899-abe8-2c92f1260fba/5d5fe0095aff1.image.jpg?crop=1122%2C1122%2C362%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/5/b7/5b73026f-fc93-5899-abe8-2c92f1260fba/5d5fe0095aff1.image.jpg?crop=1122%2C1122%2C362%2C0&resize=1122%2C1122&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/regional/die-in-violent-crash-on-massachusetts-connecticut-border/image_5b73026f-fc93-5899-abe8-2c92f1260fba.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            2 die in violent crash on Massachusetts-Connecticut border</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-9a966ba1-4dad-538a-9f81-04f227b68188" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9a966ba1-4dad-538a-9f81-04f227b68188 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/regional/peace-park-removes-united-nations-flag-after-objections/image_9a966ba1-4dad-538a-9f81-04f227b68188.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'Peace park' removes United Nations flag after objections"
                        class="img-responsive lazyload ap-photo full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/a9/9a966ba1-4dad-538a-9f81-04f227b68188/5d5fc099acab6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/a9/9a966ba1-4dad-538a-9f81-04f227b68188/5d5fc099acab6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/a9/9a966ba1-4dad-538a-9f81-04f227b68188/5d5fc099acab6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/a9/9a966ba1-4dad-538a-9f81-04f227b68188/5d5fc099acab6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/a9/9a966ba1-4dad-538a-9f81-04f227b68188/5d5fc099acab6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/a9/9a966ba1-4dad-538a-9f81-04f227b68188/5d5fc099acab6.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/regional/peace-park-removes-united-nations-flag-after-objections/image_9a966ba1-4dad-538a-9f81-04f227b68188.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            'Peace park' removes United Nations flag after objections</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-e4714d58-38d5-5bf8-b97e-ddb0eeeb993d" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e4714d58-38d5-5bf8-b97e-ddb0eeeb993d media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/regional/peace-park-removes-united-nations-flag-after-objections/image_e4714d58-38d5-5bf8-b97e-ddb0eeeb993d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'Peace park' removes United Nations flag after objections"
                        class="img-responsive lazyload ap-photo full"
                        width="1219"
                        height="1219"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/e/47/e4714d58-38d5-5bf8-b97e-ddb0eeeb993d/5d5fc09a8af0e.image.jpg?crop=1219%2C1219%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/e/47/e4714d58-38d5-5bf8-b97e-ddb0eeeb993d/5d5fc09a8af0e.image.jpg?crop=1219%2C1219%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/e/47/e4714d58-38d5-5bf8-b97e-ddb0eeeb993d/5d5fc09a8af0e.image.jpg?crop=1219%2C1219%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/e/47/e4714d58-38d5-5bf8-b97e-ddb0eeeb993d/5d5fc09a8af0e.image.jpg?crop=1219%2C1219%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/e/47/e4714d58-38d5-5bf8-b97e-ddb0eeeb993d/5d5fc09a8af0e.image.jpg?crop=1219%2C1219%2C240%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/e/47/e4714d58-38d5-5bf8-b97e-ddb0eeeb993d/5d5fc09a8af0e.image.jpg?crop=1219%2C1219%2C240%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/e/47/e4714d58-38d5-5bf8-b97e-ddb0eeeb993d/5d5fc09a8af0e.image.jpg?crop=1219%2C1219%2C240%2C0&resize=1219%2C1219&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/regional/peace-park-removes-united-nations-flag-after-objections/image_e4714d58-38d5-5bf8-b97e-ddb0eeeb993d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            'Peace park' removes United Nations flag after objections</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-e94a9469-1e68-5ecd-8353-64668ea4c472" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e94a9469-1e68-5ecd-8353-64668ea4c472 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/littleton-man-to-serve-years-for-fentanyl-trafficking/image_e94a9469-1e68-5ecd-8353-64668ea4c472.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Littleton Man To Serve 5 Years For Fentanyl Trafficking"
                        class="img-responsive lazyload full"
                        width="833"
                        height="833"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/e/94/e94a9469-1e68-5ecd-8353-64668ea4c472/5d5eed493d536.image.jpg?crop=833%2C833%2C0%2C183&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/e/94/e94a9469-1e68-5ecd-8353-64668ea4c472/5d5eed493d536.image.jpg?crop=833%2C833%2C0%2C183&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/e/94/e94a9469-1e68-5ecd-8353-64668ea4c472/5d5eed493d536.image.jpg?crop=833%2C833%2C0%2C183&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/e/94/e94a9469-1e68-5ecd-8353-64668ea4c472/5d5eed493d536.image.jpg?crop=833%2C833%2C0%2C183&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/e/94/e94a9469-1e68-5ecd-8353-64668ea4c472/5d5eed493d536.image.jpg?crop=833%2C833%2C0%2C183&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/e/94/e94a9469-1e68-5ecd-8353-64668ea4c472/5d5eed493d536.image.jpg?crop=833%2C833%2C0%2C183&resize=833%2C833&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/littleton-man-to-serve-years-for-fentanyl-trafficking/image_e94a9469-1e68-5ecd-8353-64668ea4c472.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Littleton Man To Serve 5 Years For Fentanyl Trafficking</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-68f7cecb-c409-51e9-9ba8-71e87e81c21f" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-68f7cecb-c409-51e9-9ba8-71e87e81c21f media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/newport-cruiser-crashes-during-high-speed-pursuit/image_68f7cecb-c409-51e9-9ba8-71e87e81c21f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Newport Cruiser Crashes During High-speed Pursuit"
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/8f/68f7cecb-c409-51e9-9ba8-71e87e81c21f/5d5ef7d3727c6.image.jpg?crop=900%2C900%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/8f/68f7cecb-c409-51e9-9ba8-71e87e81c21f/5d5ef7d3727c6.image.jpg?crop=900%2C900%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/8f/68f7cecb-c409-51e9-9ba8-71e87e81c21f/5d5ef7d3727c6.image.jpg?crop=900%2C900%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/8f/68f7cecb-c409-51e9-9ba8-71e87e81c21f/5d5ef7d3727c6.image.jpg?crop=900%2C900%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/8f/68f7cecb-c409-51e9-9ba8-71e87e81c21f/5d5ef7d3727c6.image.jpg?crop=900%2C900%2C150%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/8f/68f7cecb-c409-51e9-9ba8-71e87e81c21f/5d5ef7d3727c6.image.jpg?crop=900%2C900%2C150%2C0&resize=900%2C900&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/newport-cruiser-crashes-during-high-speed-pursuit/image_68f7cecb-c409-51e9-9ba8-71e87e81c21f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Newport Cruiser Crashes During High-speed Pursuit</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-ff9fd17b-f37d-5c0f-8b21-3e239bc64715" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ff9fd17b-f37d-5c0f-8b21-3e239bc64715 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/another-fine-given-for-lyndonville-property-deemed-too-trashy/image_ff9fd17b-f37d-5c0f-8b21-3e239bc64715.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Another Fine Given For Lyndonville Property Deemed Too Trashy"
                        class="img-responsive lazyload full"
                        width="900"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/f9/ff9fd17b-f37d-5c0f-8b21-3e239bc64715/5d5ef0ca3e109.image.jpg?crop=900%2C900%2C150%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/f9/ff9fd17b-f37d-5c0f-8b21-3e239bc64715/5d5ef0ca3e109.image.jpg?crop=900%2C900%2C150%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/f9/ff9fd17b-f37d-5c0f-8b21-3e239bc64715/5d5ef0ca3e109.image.jpg?crop=900%2C900%2C150%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/f9/ff9fd17b-f37d-5c0f-8b21-3e239bc64715/5d5ef0ca3e109.image.jpg?crop=900%2C900%2C150%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/f9/ff9fd17b-f37d-5c0f-8b21-3e239bc64715/5d5ef0ca3e109.image.jpg?crop=900%2C900%2C150%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/f9/ff9fd17b-f37d-5c0f-8b21-3e239bc64715/5d5ef0ca3e109.image.jpg?crop=900%2C900%2C150%2C0&resize=900%2C900&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/another-fine-given-for-lyndonville-property-deemed-too-trashy/image_ff9fd17b-f37d-5c0f-8b21-3e239bc64715.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Another Fine Given For Lyndonville Property Deemed Too Trashy</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-446668-8cf66803-ec9e-5a79-befe-1a6d57e1da44" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8cf66803-ec9e-5a79-befe-1a6d57e1da44 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/community-national-bank-honors-local-woman-for-community-service/image_8cf66803-ec9e-5a79-befe-1a6d57e1da44.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Community National Bank Honors Local Woman For Community Service"
                        class="img-responsive lazyload full"
                        width="783"
                        height="783"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/cf/8cf66803-ec9e-5a79-befe-1a6d57e1da44/5d5ef0cac8151.image.jpg?crop=783%2C783%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/cf/8cf66803-ec9e-5a79-befe-1a6d57e1da44/5d5ef0cac8151.image.jpg?crop=783%2C783%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/cf/8cf66803-ec9e-5a79-befe-1a6d57e1da44/5d5ef0cac8151.image.jpg?crop=783%2C783%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/cf/8cf66803-ec9e-5a79-befe-1a6d57e1da44/5d5ef0cac8151.image.jpg?crop=783%2C783%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/cf/8cf66803-ec9e-5a79-befe-1a6d57e1da44/5d5ef0cac8151.image.jpg?crop=783%2C783%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/cf/8cf66803-ec9e-5a79-befe-1a6d57e1da44/5d5ef0cac8151.image.jpg?crop=783%2C783%2C0%2C208&resize=783%2C783&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/community-national-bank-honors-local-woman-for-community-service/image_8cf66803-ec9e-5a79-befe-1a6d57e1da44.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Community National Bank Honors Local Woman For Community Service</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div></div></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-446751" class="tncms-block padding-bottom"><div class="follow-links-446751 default">
    
    <section id="block-446751" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-446751 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/caledonianrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/calrecord/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.caledonianrecord.com",
  "sameAs" : ["http://facebook.com/caledonianrecord/","http://twitter.com/calrecord/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-caledonian-record"  href="http://www.caledonianrecord.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Caledonian-Record</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-446727" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-446727"><div class="col-md-7"><small>Visit <a href="http://www.auto802.com/for-sale/">Auto802.com</a> to shop and compare local new and used vehicles.
COPYRIGHT CALEDONIAN RECORD PUBLISHING COMPANY, INC 2016</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10029.add('act', dmpData);
	_cc10029.bcp();
});
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_446777 = $('#user-controls-446777 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_446777.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_446777.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_446776 = $('#user-controls-446776 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_446776.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_446776.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Served','Engage:Died','Engage:Pastor','Engage:Christianity','Engage:Linguistics','Engage:Priest','Engage:Kenneth A. Angell','Engage:Burlington','Engage:Resigned'";	_cc10029.add('act', sReactionData, sReactionKeywords);
	_cc10029.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10029.add('act', mailListData);
	_cc10029.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10029.add('act', serviceData);
	_cc10029.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10029.add('act', dmpData);
	_cc10029.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>