  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.caledonianrecord.com/content/tncms/live/" />
<meta name="keywords" content="prnewswire, choice week.in vermont, school, politics, education, update, national school, vermont, private school, magnet school" />
<meta name="news_keywords" content="prnewswire, choice week.in vermont, school, politics, education, update, national school, vermont, private school, magnet school" />
<meta name="description" content="MONTPELIER, Vt., Jan. 24, 2020 /PRNewswire/ -- Vermont families are gathering at schools, homes, and the capitol to spotlight the importance of choices in K-12 education during the nation's 10th" />
<meta name="author" content="National School Choice Week" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="xWklbGkhdFBAiP5oz2eAG8fX2TYwTIqGNP7SIjWlq2c" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.caledonianrecord.com/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/f3/8f33b0dc-0f5b-51fc-b0f0-6c878a727402/5e2b02fedf47e.image.jpg?resize=530%2C200" />
<meta property="og:image:width" content="530" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="THIS WEEK: 92 Celebrations of School Choice Week Organized by Schools, Organizations, and Individuals Underway in Vermont" />
<meta property="og:description" content="MONTPELIER, Vt., Jan. 24, 2020 /PRNewswire/ -- Vermont families are gathering at schools, homes, and the capitol to spotlight the importance of choices in K-12 education during the nation's 10th" />
<meta property="og:site_name" content="Caledonian Record" />
<meta property="og:section" content="State" />
<meta property="article:publisher" content="https://www.facebook.com/caledonianrecord/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Calrecord" />
<meta name="twitter:image:alt" content="National_School_Choice_Week_Logo.jpg" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/live/global/resources/styles/site.css?_dc=1455052677"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/state","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"National School Choice Week"},"infinity_scroll":{"display":"summary","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":262},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-102706505-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10029/cc.js?ns=_cc10029" id="LOTCC_10029"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10029.add('tp', 'TNNW');
		_cc10029.add('act', ' User Login');
		_cc10029.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10029.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/impressions.js?_dc=1579876504"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/traffic.js?_dc=1579844103"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/settings.js?_dc=1567100948"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["prnewswire","choice week.in vermont","school","politics","education","update","national school","vermont","private school","magnet school"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/caledonianrecord.com/news/state';
            
                gptAdSlots['ad-600447'] = googletag.defineSlot(adUnit, [2,1], 'ad-600447').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-600447'].setTargeting('pos', ['block-impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>THIS WEEK: 92 Celebrations of School Choice Week Organized by Schools, Organizations, and Individuals Underway in Vermont | State | caledonianrecord.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.caledonianrecord.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/15be9354-4a46-11e9-a652-77f1e7a1e094.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="THIS WEEK: 92 Celebrations of School Choice Week Organized by Schools, Organizations, and Individuals Underway in Vermont | State | caledonianrecord.com" href="http://www.caledonianrecord.com/search/?f=rss&amp;t=article&amp;c=news/state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.caledonianrecord.com/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script type="text/javascript" language="javascript">  
    (function($){
        $(document).on('contextmenu', 'img', function() {
            return false;
        })
    })(jQuery);
    </script>
    
    <script type="text/javascript">
        $(document).ready(function() {
            $("#tncms-region-ads-page-curl .tnt-ads-container #pageflip a img").attr("src", "http://www.caledonianrecord.com/app/curl.png");
            
        });
    </script>
    
        </head>
        <body class="app-editorial blox-asset uuid-8ff270bb-bd28-585b-8a2b-bbf1933722d8 section-newssection-state type-article infinity-summary">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.caledonianrecord.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=National+School+Choice+Week&tncms.infinity_scroll.display=summary&tncms.infinity_scroll.order=next&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=262&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-102706505-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.caledonianrecord.com",
  secureDomain: "www.caledonianrecord.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-446777" class="tncms-block hidden-md hidden-lg"><div id="user-controls-446777" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.caledonianrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.caledonianrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.caledonianrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-446777').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.caledonianrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.caledonianrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.caledonianrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-446777').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.caledonianrecord.com/users/logout/" id="user-logout-form-446777"><input type="hidden" name="referer_url" value="https://www.caledonianrecord.com/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submit">Submit</a>
                                </li><li>
                                    <a href="/quizzes"  class="nav-link tnt-section-quizzes">Quizzes</a>
                                </li><li>
                                    <a href="/coupons"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/strange"  class="nav-link tnt-section-strange">Strange</a>
                                </li><li>
                                    <a href="/news/viral/"  class="nav-link tnt-section-viral">Viral</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/sports/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/sports/football_picks/"  class="nav-link tnt-section-football-picks">Football Picks</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/deaths/"  class="nav-link tnt-section-deaths">Deaths</a>
                                </li><li>
                                    <a href="/community/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a href="/community/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/features/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/features/auto/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/features/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/features/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/features/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/features/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/features/strap_in/"  class="nav-link tnt-section-strap-in">Strap In</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://caledonian-record.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://caledonianrecord.vt.newsmemory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/StJohnsbury/Advertising/AdvertiserType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-view-current-classifieds">View Current Classifieds</a>
                                </li><li>
                                    <a href="/site/media_kit/"  class="nav-link tnt-section-rate-card">Rate Card</a>
                                </li><li>
                                    <a href="https://www.caledonianrecord.com/site/forms/online_services/advertise/"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-advertising">Contact Advertising</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-446749" class="tncms-block hidden-md hidden-lg"><section id="block-446749" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-446749" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-446749" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-446749-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-446749-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-446749-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-446749').submit();
        return false;
    });

    $('#site-search-446749').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-446749 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-446749 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-446749-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-600447" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-600447" class="tnt-ads dfp-ad" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-600447');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-446776" class="tncms-block"><div id="user-controls-446776" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.caledonianrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.caledonianrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.caledonianrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-446776').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.caledonianrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.caledonianrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.caledonianrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-446776').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.caledonianrecord.com/users/logout/" id="user-logout-form-446776"><input type="hidden" name="referer_url" value="https://www.caledonianrecord.com/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-446750" class="tncms-block"><div class="follow-links-446750 pull-right">
    
    <section id="block-446750" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/caledonianrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/calrecord/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.caledonianrecord.com",
  "sameAs" : ["http://facebook.com/caledonianrecord/","http://twitter.com/calrecord/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-828764" class="tncms-block"><meta name="google-site-verification" content="xWklbGkhdFBAiP5oz2eAG8fX2TYwTIqGNP7SIjWlq2c"></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-446739" class="tncms-block"><section id="block-446739" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png?resize=540%2C150 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-446779" class="tncms-block"><div id="weather-446779" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05819" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">16&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="05819"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-446779 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Johnsbury, VT
                                
                                 <small>(05819)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. High 38F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 17F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 24, 2020 @ 9:32 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=05819"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-446747" class="tncms-block"><section id="block-446747" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-446747" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-446747" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-446747-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-446747-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-446747-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-446747').submit();
        return false;
    });

    $('#site-search-446747').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-446747 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-446747 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-446747-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-449830" class="tncms-block"><div class="pull-right custom-extra-nav">
<ul class="list-inline extra-nav">
<li><a href="http://auto802.com" title="Cars">Cars</a></li>
  <li><a href="/classifieds" title="Jobs">Jobs</a></li>
</ul>
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-446740" class="tncms-block"><section id="block-446740" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=750%2C194 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit"  href="/site/forms/" >
                    <span class="nav-label">Submit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quizzes"  href="/quizzes" >
                    <span class="nav-label">Quizzes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons" >
                    <span class="nav-label">Coupons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/news/regional" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-strange"  href="/news/strange" >
                    <span class="nav-label">Strange</span>
                </a></li><li>
                <a class="nav-link  tnt-section-viral"  href="/news/viral/" >
                    <span class="nav-label">Viral</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/sports/regional/" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/sports/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-picks"  href="/sports/football_picks/" >
                    <span class="nav-label">Football Picks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deaths"  href="/community/deaths/" >
                    <span class="nav-label">Deaths</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/community/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/community/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/features/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/features/auto/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/features/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/features/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/features/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/features/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/features/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school"  href="/features/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-strap-in"  href="/features/strap_in/" >
                    <span class="nav-label">Strap In</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://caledonian-record.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://caledonianrecord.vt.newsmemory.com"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/StJohnsbury/Advertising/AdvertiserType.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-current-classifieds"  href="/classifieds/" >
                    <span class="nav-label">View Current Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rate-card"  href="/site/media_kit/" >
                    <span class="nav-label">Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-advertising"  href="https://www.caledonianrecord.com/site/forms/online_services/advertise/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Advertising</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-507930" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8747622387841888",
    enable_page_level_ads: true
  });
</script></div><div id="tncms-block-480620" class="tncms-block">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"span","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-530075" class="tncms-block">
        <div id="blox-ad-position-block-expanding-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expanding-top","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-450898" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-446654" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-8f33b0dc-0f5b-51fc-b0f0-6c878a727402" class="modal fullscreen in modal-image image-default modal-8f33b0dc-0f5b-51fc-b0f0-6c878a727402" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/f3/8f33b0dc-0f5b-51fc-b0f0-6c878a727402/5e2b02fedf47e.image.jpg?resize=400%2C151"
                    srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/f3/8f33b0dc-0f5b-51fc-b0f0-6c878a727402/5e2b02fedf47e.image.jpg?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/f3/8f33b0dc-0f5b-51fc-b0f0-6c878a727402/5e2b02fedf47e.image.jpg?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/f3/8f33b0dc-0f5b-51fc-b0f0-6c878a727402/5e2b02fedf47e.image.jpg?resize=400%2C151 400w"
                    sizes="100vw"
                    width="400"
                    height="151"
                    alt="National_School_Choice_Week_Logo.jpg"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8f33b0dc-0f5b-51fc-b0f0-6c878a727402" data-target=".caption-inner-modal-image-8f33b0dc-0f5b-51fc-b0f0-6c878a727402">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8f33b0dc-0f5b-51fc-b0f0-6c878a727402 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By National School Choice Week</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fnational-school-choice-week-logo-jpg%2Fimage_8f33b0dc-0f5b-51fc-b0f0-6c878a727402.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/national-school-choice-week-logo-jpg/image_8f33b0dc-0f5b-51fc-b0f0-6c878a727402.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f33b0dc-0f5b-51fc-b0f0-6c878a727402"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=National_School_Choice_Week_Logo.jpg&via=Calrecord&url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fnational-school-choice-week-logo-jpg%2Fimage_8f33b0dc-0f5b-51fc-b0f0-6c878a727402.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/national-school-choice-week-logo-jpg/image_8f33b0dc-0f5b-51fc-b0f0-6c878a727402.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f33b0dc-0f5b-51fc-b0f0-6c878a727402"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.caledonianrecord.com/news/state/national-school-choice-week-logo-jpg/image_8f33b0dc-0f5b-51fc-b0f0-6c878a727402.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/national-school-choice-week-logo-jpg/image_8f33b0dc-0f5b-51fc-b0f0-6c878a727402.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f33b0dc-0f5b-51fc-b0f0-6c878a727402"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.caledonianrecord.com/tncms/asset/editorial/8f33b0dc-0f5b-51fc-b0f0-6c878a727402" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8f33b0dc-0f5b-51fc-b0f0-6c878a727402"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Caledonian%20Record%5D%20National_School_Choice_Week_Logo.jpg&body=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fnational-school-choice-week-logo-jpg%2Fimage_8f33b0dc-0f5b-51fc-b0f0-6c878a727402.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8f33b0dc-0f5b-51fc-b0f0-6c878a727402"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/national-school-choice-week-logo-jpg/image_8f33b0dc-0f5b-51fc-b0f0-6c878a727402.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8f33b0dc-0f5b-51fc-b0f0-6c878a727402"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8f33b0dc-0f5b-51fc-b0f0-6c878a727402-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8f33b0dc-0f5b-51fc-b0f0-6c878a727402" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8f33b0dc-0f5b-51fc-b0f0-6c878a727402" class="save-list-8f33b0dc-0f5b-51fc-b0f0-6c878a727402-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8f33b0dc-0f5b-51fc-b0f0-6c878a727402" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8f33b0dc-0f5b-51fc-b0f0-6c878a727402 img { max-height: 151px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8ff270bb-bd28-585b-8a2b-bbf1933722d8" class="asset article-default"  data-url="https://www.caledonianrecord.com/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/f3/8f33b0dc-0f5b-51fc-b0f0-6c878a727402/5e2b02fedf47e.image.jpg?resize=530%2C200">
            <meta itemprop="width" content="530">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="caledonianrecord.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.caledonianrecord.com/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.caledonianrecord.com\/tncms\/search\/mlt\/?origin=8ff270bb-bd28-585b-8a2b-bbf1933722d8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8ff270bb-bd28-585b-8a2b-bbf1933722d8" class="asset-paging">
                <div id="paging-prev-8ff270bb-bd28-585b-8a2b-bbf1933722d8" class="paging-link prev offset"></div>
                <div id="paging-next-8ff270bb-bd28-585b-8a2b-bbf1933722d8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            THIS WEEK: 92 Celebrations of School Choice Week Organized by Schools, Organizations, and Individuals Underway in Vermont
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Green Mountain State Parents to Explore Education Options for Upcoming School Year
Governor Phil Scott Issued Proclamation Recognizing Jan. 26-Feb.1 as Vermont School Choice Week</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By National School Choice Week</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-24T06:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 24, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-24T06:00:00-05:00" class="tnt-date asset-date text-muted">
            Jan 24, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-24T09:45:25-05:00" class="tnt-date asset-date text-muted">3 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-24T06:00:00-05:00">
    <meta itemprop="datePublished" content="2020-01-24T06:00:00-05:00">
    <meta itemprop="dateModified" content="2020-01-24T04:45:25-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=THIS%20WEEK%3A%2092%20Celebrations%20of%20School%20Choice%20Week%20Organized%20by%20Schools%2C%20Organizations%2C%20and%20Individuals%20Underway%20in%20Vermont&via=Calrecord&url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.caledonianrecord.com/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.caledonianrecord.com/tncms/asset/editorial/8ff270bb-bd28-585b-8a2b-bbf1933722d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Caledonian%20Record%5D%20THIS%20WEEK%3A%2092%20Celebrations%20of%20School%20Choice%20Week%20Organized%20by%20Schools%2C%20Organizations%2C%20and%20Individuals%20Underway%20in%20Vermont&body=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8f33b0dc-0f5b-51fc-b0f0-6c878a727402" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8f33b0dc-0f5b-51fc-b0f0-6c878a727402" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="151">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/f3/8f33b0dc-0f5b-51fc-b0f0-6c878a727402/5e2b02fedf47e.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/f3/8f33b0dc-0f5b-51fc-b0f0-6c878a727402/5e2b02fedf47e.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/f3/8f33b0dc-0f5b-51fc-b0f0-6c878a727402/5e2b02fedf47e.image.jpg?resize=400%2C151"
                    srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/f3/8f33b0dc-0f5b-51fc-b0f0-6c878a727402/5e2b02fedf47e.image.jpg?resize=200%2C76 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/f3/8f33b0dc-0f5b-51fc-b0f0-6c878a727402/5e2b02fedf47e.image.jpg?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/8/f3/8f33b0dc-0f5b-51fc-b0f0-6c878a727402/5e2b02fedf47e.image.jpg?resize=400%2C151 400w"
                    sizes="(min-width: 1200px) 1140px, 100vw"
                    width="400"
                    height="151"
                    alt="National_School_Choice_Week_Logo.jpg"
                    class="img-responsive full tnt-restrict-img-8f33b0dc-0f5b-51fc-b0f0-6c878a727402" />
            </div><style>
                .tnt-restrict-img-8f33b0dc-0f5b-51fc-b0f0-6c878a727402 {
                    max-width: 400px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">By National School Choice Week</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8ff270bb-bd28-585b-8a2b-bbf1933722d8">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=THIS%20WEEK%3A%2092%20Celebrations%20of%20School%20Choice%20Week%20Organized%20by%20Schools%2C%20Organizations%2C%20and%20Individuals%20Underway%20in%20Vermont&via=Calrecord&url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.caledonianrecord.com/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.caledonianrecord.com/tncms/asset/editorial/8ff270bb-bd28-585b-8a2b-bbf1933722d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Caledonian%20Record%5D%20THIS%20WEEK%3A%2092%20Celebrations%20of%20School%20Choice%20Week%20Organized%20by%20Schools%2C%20Organizations%2C%20and%20Individuals%20Underway%20in%20Vermont&body=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ff270bb-bd28-585b-8a2b-bbf1933722d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ff270bb-bd28-585b-8a2b-bbf1933722d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ff270bb-bd28-585b-8a2b-bbf1933722d8" class="save-list-8ff270bb-bd28-585b-8a2b-bbf1933722d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ff270bb-bd28-585b-8a2b-bbf1933722d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="xn-content"><p><span class="xn-location">MONTPELIER, Vt</span>., <span class="xn-chron">Jan. 24, 2020</span> /PRNewswire/ --&nbsp;Vermont families are gathering at schools, homes, and the capitol to spotlight the importance of choices in K-12 education during the nation's 10th annual School Choice Week.</p><p>Schools, organizations, and individuals are planning 92 events and activities, making up some of the 51,300 events planned nationwide to draw attention to K-12 education options. National School Choice Week (<span class="xn-chron">Jan. 26-Feb. 1</span>) will be the largest celebration of educational choice in U.S. history, with a record-shattering 13.7 million Americans expected to participate.</p><p>One of the biggest events taking place in <span class="xn-location">Vermont</span> will be a student contest and press conference on <span class="xn-chron">Wednesday, Jan. 29</span> at the Capitol Plaza and Convention Center. Around the country, Americans will be celebrating at school open houses, pep rallies, screenings of the movie "<span class="xn-person">Miss Virginia</span>," sports competitions, school fairs, and more. For a preview of local events planned in <span class="xn-location">Vermont</span>, explore the events and updates listed at <a href="http://schoolchoiceweek.com/states/vermont">schoolchoiceweek.com/states/vermont</a>.</p><p>Governor <span class="xn-person">Phil Scott</span> issued an official proclamation recognizing <span class="xn-chron">Jan. 26 - Feb. 1</span> as Vermont School Choice Week.</p><p>In <span class="xn-location">Vermont</span>, there are a variety of&nbsp;educational options to attend including: traditional public schools with flexible open enrollment, magnet schools, online academies, private schools, and homeschooling. Students in specific <span class="xn-location">Vermont</span> towns are eligible for a tuitioning program, which funds their attendance at nonreligious public or private schools outside their communities.</p><p>National School Choice Week is an independent public awareness effort celebrated since 2011. The week is nonpartisan, nonpolitical, and not related to any legislative advocacy campaign.</p><p>"The goal of National School Choice Week is to encourage and inspire parents, students, and all community members to discover their education options and choose the best one for them," said <span class="xn-person">Andrew Campanella</span>, president of National School Choice Week. "We hope this week empowers <span class="xn-location">Vermont</span> parents to do exactly that."</p><p>"<span class="xn-location">Vermont</span> was one of the original States in the union to have school choice," said <span class="xn-location">Vermont</span> community leader <span class="xn-person">Brad Ferland</span>. "It is extremely important as a value and a tradition. Choice offers families a way to provide an education for their child or children that oftentimes changes their lives in a very positive way. School choice towns in <span class="xn-location">Vermont</span> are magnets for families moving to <span class="xn-location">Vermont</span>. This is an opportunity that needs to be expanded statewide, so that every child has an equal opportunity for the best educational fit possible."</p><p>To download a guide to school choice in <span class="xn-location">Vermont</span>, see celebration photos and proclamation updates, or learn more about featured events, visit <a href="http://schoolchoiceweek.com/states/vermont">schoolchoiceweek.com/states/vermont</a>.</p><p><em>National School Choice Week is an independent public awareness effort designed to shine a spotlight on effective education options for children. National School Choice Week celebrates all types of school choice options, including traditional public schools, public charter schools, public magnet schools, private schools, online academies, and homeschooling. Learn more at <span style="text-decoration: underline"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2701640-1&amp;h=697713389&amp;u=http%3A%2F%2Fwww.schoolchoiceweek.com%2F&amp;a=www.schoolchoiceweek.com" rel="nofollow" target="_blank">www.schoolchoiceweek.com</a></span> or explore the conversation about school choice on social media using hashtag #schoolchoice.</em></p><div class="PRN_ImbeddedAssetReference" id="DivAssetPlaceHolder2"></div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=FL99563&amp;Transmission_Id=202001240600PR_NEWS_USPR_____FL99563&amp;DateId=20200124" style="border:0px; width:1px; height:1px;" /></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-8ff270bb-bd28-585b-8a2b-bbf1933722d8 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="8ff270bb-bd28-585b-8a2b-bbf1933722d8" method="post" action="/tncms/counter/editorial/8ff270bb-bd28-585b-8a2b-bbf1933722d8/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="8ff270bb-bd28-585b-8a2b-bbf1933722d8" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=THIS%20WEEK%3A%2092%20Celebrations%20of%20School%20Choice%20Week%20Organized%20by%20Schools%2C%20Organizations%2C%20and%20Individuals%20Underway%20in%20Vermont&via=Calrecord&url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.caledonianrecord.com/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.caledonianrecord.com/tncms/asset/editorial/8ff270bb-bd28-585b-8a2b-bbf1933722d8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Caledonian%20Record%5D%20THIS%20WEEK%3A%2092%20Celebrations%20of%20School%20Choice%20Week%20Organized%20by%20Schools%2C%20Organizations%2C%20and%20Individuals%20Underway%20in%20Vermont&body=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ff270bb-bd28-585b-8a2b-bbf1933722d8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ff270bb-bd28-585b-8a2b-bbf1933722d8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ff270bb-bd28-585b-8a2b-bbf1933722d8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ff270bb-bd28-585b-8a2b-bbf1933722d8" class="save-list-8ff270bb-bd28-585b-8a2b-bbf1933722d8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ff270bb-bd28-585b-8a2b-bbf1933722d8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22prnewswire%22#tncms-source=keyword" class="tag-prnewswire label label-default" data-tncms-track-dmp='search: prnewswire'>Prnewswire</a>
            </li> <li>
                <a href="/search/?k=%22choice%20week.in%20vermont%22#tncms-source=keyword" class="tag-choice-week_in-vermont label label-default" data-tncms-track-dmp='search: choice-week_in-vermont'>Choice Week.in Vermont</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22update%22#tncms-source=keyword" class="tag-update label label-default" data-tncms-track-dmp='search: update'>Update</a>
            </li> <li>
                <a href="/search/?k=%22national%20school%22#tncms-source=keyword" class="tag-national-school label label-default" data-tncms-track-dmp='search: national-school'>National School</a>
            </li> <li>
                <a href="/search/?k=%22vermont%22#tncms-source=keyword" class="tag-vermont label label-default" data-tncms-track-dmp='search: vermont'>Vermont</a>
            </li> <li>
                <a href="/search/?k=%22private%20school%22#tncms-source=keyword" class="tag-private-school label label-default" data-tncms-track-dmp='search: private-school'>Private School</a>
            </li> <li>
                <a href="/search/?k=%22magnet%20school%22#tncms-source=keyword" class="tag-magnet-school label label-default" data-tncms-track-dmp='search: magnet-school'>Magnet School</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8ff270bb-bd28-585b-8a2b-bbf1933722d8" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8ff270bb-bd28-585b-8a2b-bbf1933722d8" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.caledonianrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fnews%2Fstate%2Fthis-week-celebrations-of-school-choice-week-organized-by-schools%2Farticle_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.caledonianrecord.com/tncms/search/mlt/?origin=8ff270bb-bd28-585b-8a2b-bbf1933722d8&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-446655" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-446656" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-446759" class="tncms-block add-bottom-margin"><section id="block-446759" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-446759 ">
        <div class="block-title-inner">
            <h3>
                
                About Us
                
            </h3>
        </div>
    </div></div>The Caledonian Record is a family-owned, independent daily newspaper serving six counties in Northeastern Vermont and Northern New Hampshire. It’s published six days a week and was founded in 1837.</section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-446668" class="tncms-block card-grid-remove-asset-info padding-bottom"><section id="block-446668" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-446668 ">
        <div class="block-title-inner">
            <h3>
                
                Photo Gallery
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-fa553ec1-9f47-5679-8408-a23aef3e41a3" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fa553ec1-9f47-5679-8408-a23aef3e41a3 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/regional/national-school-choice-week-logo-jpg/image_fa553ec1-9f47-5679-8408-a23aef3e41a3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="National_School_Choice_Week_Logo.jpg"
                            class="img-responsive lazyload full"
                            width="151"
                            height="151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/a5/fa553ec1-9f47-5679-8408-a23aef3e41a3/5e26f961ecfa4.image.jpg?crop=151%2C151%2C124%2C0&resize=151%2C151&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/regional/national-school-choice-week-logo-jpg/image_fa553ec1-9f47-5679-8408-a23aef3e41a3.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            National_School_Choice_Week_Logo.jpg</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-aebaa6b5-8e0c-5cb3-9fa0-2e533d245427" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aebaa6b5-8e0c-5cb3-9fa0-2e533d245427 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/board-declares-holland-a-second-amendment-sanctuary/image_aebaa6b5-8e0c-5cb3-9fa0-2e533d245427.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Board Declares Holland A Second Amendment Sanctuary"
                            class="img-responsive lazyload full"
                            width="478"
                            height="478"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/eb/aebaa6b5-8e0c-5cb3-9fa0-2e533d245427/5e2a1af33bdff.image.jpg?crop=478%2C478%2C0%2C163&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/eb/aebaa6b5-8e0c-5cb3-9fa0-2e533d245427/5e2a1af33bdff.image.jpg?crop=478%2C478%2C0%2C163&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/eb/aebaa6b5-8e0c-5cb3-9fa0-2e533d245427/5e2a1af33bdff.image.jpg?crop=478%2C478%2C0%2C163&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/eb/aebaa6b5-8e0c-5cb3-9fa0-2e533d245427/5e2a1af33bdff.image.jpg?crop=478%2C478%2C0%2C163&resize=478%2C478&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/board-declares-holland-a-second-amendment-sanctuary/image_aebaa6b5-8e0c-5cb3-9fa0-2e533d245427.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Board Declares Holland A Second Amendment Sanctuary</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-f35b9be6-1ae0-5d8d-aeca-aa202f7c5cc6" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f35b9be6-1ae0-5d8d-aeca-aa202f7c5cc6 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/trouble-at-the-congregational-church/image_f35b9be6-1ae0-5d8d-aeca-aa202f7c5cc6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trouble At The Congregational Church"
                            class="img-responsive lazyload full"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/35/f35b9be6-1ae0-5d8d-aeca-aa202f7c5cc6/5e2a4c2aa980e.image.jpg?crop=900%2C900%2C0%2C150&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/35/f35b9be6-1ae0-5d8d-aeca-aa202f7c5cc6/5e2a4c2aa980e.image.jpg?crop=900%2C900%2C0%2C150&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/35/f35b9be6-1ae0-5d8d-aeca-aa202f7c5cc6/5e2a4c2aa980e.image.jpg?crop=900%2C900%2C0%2C150&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/35/f35b9be6-1ae0-5d8d-aeca-aa202f7c5cc6/5e2a4c2aa980e.image.jpg?crop=900%2C900%2C0%2C150&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/35/f35b9be6-1ae0-5d8d-aeca-aa202f7c5cc6/5e2a4c2aa980e.image.jpg?crop=900%2C900%2C0%2C150&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/35/f35b9be6-1ae0-5d8d-aeca-aa202f7c5cc6/5e2a4c2aa980e.image.jpg?crop=900%2C900%2C0%2C150&resize=900%2C900&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/trouble-at-the-congregational-church/image_f35b9be6-1ae0-5d8d-aeca-aa202f7c5cc6.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Trouble At The Congregational Church</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-2e64fda4-cd37-5f82-bd86-f1d7af73fb6e" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2e64fda4-cd37-5f82-bd86-f1d7af73fb6e media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/trouble-at-the-congregational-church/image_2e64fda4-cd37-5f82-bd86-f1d7af73fb6e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Trouble At The Congregational Church"
                            class="img-responsive lazyload full"
                            width="900"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/e6/2e64fda4-cd37-5f82-bd86-f1d7af73fb6e/5e2a4c2ab1f59.image.jpg?crop=900%2C900%2C0%2C150&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/e6/2e64fda4-cd37-5f82-bd86-f1d7af73fb6e/5e2a4c2ab1f59.image.jpg?crop=900%2C900%2C0%2C150&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/e6/2e64fda4-cd37-5f82-bd86-f1d7af73fb6e/5e2a4c2ab1f59.image.jpg?crop=900%2C900%2C0%2C150&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/e6/2e64fda4-cd37-5f82-bd86-f1d7af73fb6e/5e2a4c2ab1f59.image.jpg?crop=900%2C900%2C0%2C150&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/e6/2e64fda4-cd37-5f82-bd86-f1d7af73fb6e/5e2a4c2ab1f59.image.jpg?crop=900%2C900%2C0%2C150&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/e6/2e64fda4-cd37-5f82-bd86-f1d7af73fb6e/5e2a4c2ab1f59.image.jpg?crop=900%2C900%2C0%2C150&resize=900%2C900&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/trouble-at-the-congregational-church/image_2e64fda4-cd37-5f82-bd86-f1d7af73fb6e.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Trouble At The Congregational Church</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-be229f75-5a51-5c30-91cc-8eb54d42e4a3" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-be229f75-5a51-5c30-91cc-8eb54d42e4a3 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_be229f75-5a51-5c30-91cc-8eb54d42e4a3.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lyndon Town Plan Hearing Packs The House"
                            class="img-responsive lazyload full"
                            width="797"
                            height="797"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/e2/be229f75-5a51-5c30-91cc-8eb54d42e4a3/5e2a33ebd7352.image.jpg?crop=797%2C797%2C201%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/e2/be229f75-5a51-5c30-91cc-8eb54d42e4a3/5e2a33ebd7352.image.jpg?crop=797%2C797%2C201%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/e2/be229f75-5a51-5c30-91cc-8eb54d42e4a3/5e2a33ebd7352.image.jpg?crop=797%2C797%2C201%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/e2/be229f75-5a51-5c30-91cc-8eb54d42e4a3/5e2a33ebd7352.image.jpg?crop=797%2C797%2C201%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/e2/be229f75-5a51-5c30-91cc-8eb54d42e4a3/5e2a33ebd7352.image.jpg?crop=797%2C797%2C201%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/e2/be229f75-5a51-5c30-91cc-8eb54d42e4a3/5e2a33ebd7352.image.jpg?crop=797%2C797%2C201%2C0&resize=797%2C797&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_be229f75-5a51-5c30-91cc-8eb54d42e4a3.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lyndon Town Plan Hearing Packs The House</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-2588abb8-166d-5c11-bde1-2ca27fe867be" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2588abb8-166d-5c11-bde1-2ca27fe867be media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_2588abb8-166d-5c11-bde1-2ca27fe867be.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lyndon Town Plan Hearing Packs The House"
                            class="img-responsive lazyload full"
                            width="797"
                            height="797"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/58/2588abb8-166d-5c11-bde1-2ca27fe867be/5e2a33ebe1bf7.image.jpg?crop=797%2C797%2C201%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/58/2588abb8-166d-5c11-bde1-2ca27fe867be/5e2a33ebe1bf7.image.jpg?crop=797%2C797%2C201%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/58/2588abb8-166d-5c11-bde1-2ca27fe867be/5e2a33ebe1bf7.image.jpg?crop=797%2C797%2C201%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/58/2588abb8-166d-5c11-bde1-2ca27fe867be/5e2a33ebe1bf7.image.jpg?crop=797%2C797%2C201%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/58/2588abb8-166d-5c11-bde1-2ca27fe867be/5e2a33ebe1bf7.image.jpg?crop=797%2C797%2C201%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/58/2588abb8-166d-5c11-bde1-2ca27fe867be/5e2a33ebe1bf7.image.jpg?crop=797%2C797%2C201%2C0&resize=797%2C797&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_2588abb8-166d-5c11-bde1-2ca27fe867be.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lyndon Town Plan Hearing Packs The House</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-a1531358-875f-5427-952f-8fc84a779ee6" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a1531358-875f-5427-952f-8fc84a779ee6 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_a1531358-875f-5427-952f-8fc84a779ee6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lyndon Town Plan Hearing Packs The House"
                            class="img-responsive lazyload full"
                            width="797"
                            height="797"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/15/a1531358-875f-5427-952f-8fc84a779ee6/5e2a33ebea34f.image.jpg?crop=797%2C797%2C201%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/15/a1531358-875f-5427-952f-8fc84a779ee6/5e2a33ebea34f.image.jpg?crop=797%2C797%2C201%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/15/a1531358-875f-5427-952f-8fc84a779ee6/5e2a33ebea34f.image.jpg?crop=797%2C797%2C201%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/15/a1531358-875f-5427-952f-8fc84a779ee6/5e2a33ebea34f.image.jpg?crop=797%2C797%2C201%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/15/a1531358-875f-5427-952f-8fc84a779ee6/5e2a33ebea34f.image.jpg?crop=797%2C797%2C201%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/15/a1531358-875f-5427-952f-8fc84a779ee6/5e2a33ebea34f.image.jpg?crop=797%2C797%2C201%2C0&resize=797%2C797&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_a1531358-875f-5427-952f-8fc84a779ee6.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lyndon Town Plan Hearing Packs The House</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-ceb645a8-5730-5992-9c6a-2eac3595ddc0" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ceb645a8-5730-5992-9c6a-2eac3595ddc0 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_ceb645a8-5730-5992-9c6a-2eac3595ddc0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lyndon Town Plan Hearing Packs The House"
                            class="img-responsive lazyload full"
                            width="797"
                            height="797"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/eb/ceb645a8-5730-5992-9c6a-2eac3595ddc0/5e2a33ebf1e27.image.jpg?crop=797%2C797%2C201%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/eb/ceb645a8-5730-5992-9c6a-2eac3595ddc0/5e2a33ebf1e27.image.jpg?crop=797%2C797%2C201%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/eb/ceb645a8-5730-5992-9c6a-2eac3595ddc0/5e2a33ebf1e27.image.jpg?crop=797%2C797%2C201%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/eb/ceb645a8-5730-5992-9c6a-2eac3595ddc0/5e2a33ebf1e27.image.jpg?crop=797%2C797%2C201%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/eb/ceb645a8-5730-5992-9c6a-2eac3595ddc0/5e2a33ebf1e27.image.jpg?crop=797%2C797%2C201%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/eb/ceb645a8-5730-5992-9c6a-2eac3595ddc0/5e2a33ebf1e27.image.jpg?crop=797%2C797%2C201%2C0&resize=797%2C797&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_ceb645a8-5730-5992-9c6a-2eac3595ddc0.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lyndon Town Plan Hearing Packs The House</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-a1071d81-ba98-576b-b98b-992a14e6f177" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a1071d81-ba98-576b-b98b-992a14e6f177 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_a1071d81-ba98-576b-b98b-992a14e6f177.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lyndon Town Plan Hearing Packs The House"
                            class="img-responsive lazyload full"
                            width="797"
                            height="797"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/10/a1071d81-ba98-576b-b98b-992a14e6f177/5e2a33ec044ef.image.jpg?crop=797%2C797%2C0%2C201&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/10/a1071d81-ba98-576b-b98b-992a14e6f177/5e2a33ec044ef.image.jpg?crop=797%2C797%2C0%2C201&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/10/a1071d81-ba98-576b-b98b-992a14e6f177/5e2a33ec044ef.image.jpg?crop=797%2C797%2C0%2C201&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/10/a1071d81-ba98-576b-b98b-992a14e6f177/5e2a33ec044ef.image.jpg?crop=797%2C797%2C0%2C201&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/10/a1071d81-ba98-576b-b98b-992a14e6f177/5e2a33ec044ef.image.jpg?crop=797%2C797%2C0%2C201&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/10/a1071d81-ba98-576b-b98b-992a14e6f177/5e2a33ec044ef.image.jpg?crop=797%2C797%2C0%2C201&resize=797%2C797&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_a1071d81-ba98-576b-b98b-992a14e6f177.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lyndon Town Plan Hearing Packs The House</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-2321e810-8b41-5530-9eb7-625135c7ebc9" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2321e810-8b41-5530-9eb7-625135c7ebc9 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_2321e810-8b41-5530-9eb7-625135c7ebc9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lyndon Town Plan Hearing Packs The House"
                            class="img-responsive lazyload full"
                            width="797"
                            height="797"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/32/2321e810-8b41-5530-9eb7-625135c7ebc9/5e2a33ec0ba16.image.jpg?crop=797%2C797%2C201%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/32/2321e810-8b41-5530-9eb7-625135c7ebc9/5e2a33ec0ba16.image.jpg?crop=797%2C797%2C201%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/32/2321e810-8b41-5530-9eb7-625135c7ebc9/5e2a33ec0ba16.image.jpg?crop=797%2C797%2C201%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/32/2321e810-8b41-5530-9eb7-625135c7ebc9/5e2a33ec0ba16.image.jpg?crop=797%2C797%2C201%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/32/2321e810-8b41-5530-9eb7-625135c7ebc9/5e2a33ec0ba16.image.jpg?crop=797%2C797%2C201%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/2/32/2321e810-8b41-5530-9eb7-625135c7ebc9/5e2a33ec0ba16.image.jpg?crop=797%2C797%2C201%2C0&resize=797%2C797&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_2321e810-8b41-5530-9eb7-625135c7ebc9.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lyndon Town Plan Hearing Packs The House</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-d3d65dde-307a-5218-b41d-9ebd819ecddf" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d3d65dde-307a-5218-b41d-9ebd819ecddf media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_d3d65dde-307a-5218-b41d-9ebd819ecddf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lyndon Town Plan Hearing Packs The House"
                            class="img-responsive lazyload full"
                            width="797"
                            height="797"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/3d/d3d65dde-307a-5218-b41d-9ebd819ecddf/5e2a33ec1465b.image.jpg?crop=797%2C797%2C0%2C201&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/3d/d3d65dde-307a-5218-b41d-9ebd819ecddf/5e2a33ec1465b.image.jpg?crop=797%2C797%2C0%2C201&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/3d/d3d65dde-307a-5218-b41d-9ebd819ecddf/5e2a33ec1465b.image.jpg?crop=797%2C797%2C0%2C201&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/3d/d3d65dde-307a-5218-b41d-9ebd819ecddf/5e2a33ec1465b.image.jpg?crop=797%2C797%2C0%2C201&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/3d/d3d65dde-307a-5218-b41d-9ebd819ecddf/5e2a33ec1465b.image.jpg?crop=797%2C797%2C0%2C201&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/3d/d3d65dde-307a-5218-b41d-9ebd819ecddf/5e2a33ec1465b.image.jpg?crop=797%2C797%2C0%2C201&resize=797%2C797&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/lyndon-town-plan-hearing-packs-the-house/image_d3d65dde-307a-5218-b41d-9ebd819ecddf.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lyndon Town Plan Hearing Packs The House</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-446668-b23cdc14-04e7-59d7-8e81-943e3db271da" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b23cdc14-04e7-59d7-8e81-943e3db271da media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/peacham-school-budget-coming-with-high-tax-hike/image_b23cdc14-04e7-59d7-8e81-943e3db271da.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Peacham School Budget Coming With High Tax Hike"
                            class="img-responsive lazyload full"
                            width="797"
                            height="797"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/23/b23cdc14-04e7-59d7-8e81-943e3db271da/5e279e998964e.image.jpg?crop=797%2C797%2C201%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/23/b23cdc14-04e7-59d7-8e81-943e3db271da/5e279e998964e.image.jpg?crop=797%2C797%2C201%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/23/b23cdc14-04e7-59d7-8e81-943e3db271da/5e279e998964e.image.jpg?crop=797%2C797%2C201%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/23/b23cdc14-04e7-59d7-8e81-943e3db271da/5e279e998964e.image.jpg?crop=797%2C797%2C201%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/23/b23cdc14-04e7-59d7-8e81-943e3db271da/5e279e998964e.image.jpg?crop=797%2C797%2C201%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/b/23/b23cdc14-04e7-59d7-8e81-943e3db271da/5e279e998964e.image.jpg?crop=797%2C797%2C201%2C0&resize=797%2C797&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/peacham-school-budget-coming-with-high-tax-hike/image_b23cdc14-04e7-59d7-8e81-943e3db271da.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Peacham School Budget Coming With High Tax Hike</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-446751" class="tncms-block padding-bottom"><div class="follow-links-446751 default">
    
    <section id="block-446751" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-446751 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/caledonianrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/calrecord/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.caledonianrecord.com",
  "sameAs" : ["http://facebook.com/caledonianrecord/","http://twitter.com/calrecord/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-caledonian-record"  href="http://www.caledonianrecord.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Caledonian-Record</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-446727" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-446727"><div class="col-md-7"><small>Visit <a href="http://www.auto802.com/for-sale/">Auto802.com</a> to shop and compare local new and used vehicles.
COPYRIGHT CALEDONIAN RECORD PUBLISHING COMPANY, INC 2016</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/state","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'caledonianrecord.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'https://www.caledonianrecord.com/news/state/this-week-celebrations-of-school-choice-week-organized-by-schools/article_8ff270bb-bd28-585b-8a2b-bbf1933722d8.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10029.add('act', dmpData);
	_cc10029.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Prnewswire','Engage:Choice Week.in Vermont','Engage:School','Engage:Politics','Engage:Education','Engage:Update','Engage:National School','Engage:Vermont','Engage:Private School','Engage:Magnet School'";	_cc10029.add('act', sReactionData, sReactionKeywords);
	_cc10029.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10029.add('act', serviceData);
	_cc10029.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10029.add('act', dmpData);
	_cc10029.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>