
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.caledonianrecord.com/content/tncms/live/" />
<meta name="keywords" content="tax, school, politics, law, education, dollar, u.s. supreme court, provider, establishment, tax credit" />
<meta name="news_keywords" content="tax, school, politics, law, education, dollar, u.s. supreme court, provider, establishment, tax credit" />
<meta name="description" content="Vermont tax dollars may soon be going to faith-based elementary and secondary schools, if a case filed last week in Federal district court succeeds. The case is styled Valente v." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="xWklbGkhdFBAiP5oz2eAG8fX2TYwTIqGNP7SIjWlq2c" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.caledonianrecord.com/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/21dbc8f2-4a49-11e9-a309-27858e1837d1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="686" />
<meta property="og:title" content="John McClaughry: Free Exercise And Faith-Based Schools" />
<meta property="og:description" content="Vermont tax dollars may soon be going to faith-based elementary and secondary schools, if a case filed last week in Federal district court succeeds. The case is styled Valente v." />
<meta property="og:site_name" content="Caledonian Record" />
<meta property="og:section" content="Columns" />
<meta property="fb:app_id" content="253309665097094" />
<meta property="article:publisher" content="https://www.facebook.com/caledonianrecord/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Calrecord" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/live/global/resources/styles/site.css?_dc=1455052677"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion\/columns","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":277},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"58ab4471-c1a4-5b2b-82a1-5057f5244acf","app":"editorial"},"google":{"ua":"UA-102706505-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10029/cc.js?ns=_cc10029" id="LOTCC_10029"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10029.add('tp', 'TNNW');
		_cc10029.add('act', ' User Login');
		_cc10029.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10029.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2970,1804,1566,2017", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/impressions.js?_dc=1600524304"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/traffic.js?_dc=1600490103"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/settings.js?_dc=1567100948"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1599671816"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["tax","school","politics","law","education","dollar","u.s. supreme court","provider","establishment","tax credit"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/caledonianrecord.com/opinion/columns';
            
                gptAdSlots['ad-600447'] = googletag.defineSlot(adUnit, [2,1], 'ad-600447').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-600447'].setTargeting('pos', ['block-impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1600182367"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1591046161"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-top/3.js?_dc=1591046161"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1600183606"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-middle/2.js?_dc=1600183606"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-middle/3.js?_dc=1600183606"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-middle/4.js?_dc=1600180478"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"520997"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1600182366"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/ads/fixed-big-ad-bottom/2.js?_dc=1584114171"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>John McClaughry: Free Exercise And Faith-Based Schools | Columns | caledonianrecord.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.caledonianrecord.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/15be9354-4a46-11e9-a652-77f1e7a1e094.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="John McClaughry: Free Exercise And Faith-Based Schools | Columns | caledonianrecord.com" href="http://www.caledonianrecord.com/search/?f=rss&amp;t=article&amp;c=opinion/columns&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.caledonianrecord.com/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript" language="javascript">  
    (function($){
        $(document).on('contextmenu', 'img', function() {
            return false;
        })
    })(jQuery);
    </script>
    
    <script type="text/javascript">
        $(document).ready(function() {
            $("#tncms-region-ads-page-curl .tnt-ads-container #pageflip a img").attr("src", "http://www.caledonianrecord.com/app/curl.png");
            
        });
    </script>
    
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-58ab4471-c1a4-5b2b-82a1-5057f5244acf section-opinionsection-columns type-article infinity-disabled" data-path="/opinion/columns">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.caledonianrecord.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion%2Fcolumns&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=277&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=58ab4471-c1a4-5b2b-82a1-5057f5244acf&tncms.asset.app=editorial&tncms.google.ua=UA-102706505-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.caledonianrecord.com",
  secureDomain: "caledonianrecord.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_rxtbxuopoduybv4xlg2v2heepq'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thanks for Reading!

                </h4>
                <p>You've reached a subscriber area.  To continue, please log in to your subscription or sign up for a user account and subscribe.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.caledonianrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.caledonianrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">Log In</a>
                        </div>
                    </div>

                    </div>
            </div>
        </div>
        <div class="logged-in">
        <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2970] = {
    'name':'Digital Subscription',
    'id':'2970',
    'prices':[''],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2970" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Digital Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><img style="width: 50%; margin-top: 15px;" src="../../../content/tncms/custom/image/adfc8b34-6059-11e9-916d-d77f40520ba1.jpg" alt="" /></p>
<p><strong>Thank you</strong> for your interest in a<strong><span style="color: red;"> Digital Subscription </span></strong>to The Caledonian-Record.</p>
<p>A Digital Subscription is <strong>50% off the newsstand price!</strong></p>
<p>Your subscription comes with:</p>
<ul>
<li><span style="color: red;">Unlimited access</span> to all our online offerings from any device.</li>
<li>Our daily <span style="color: red;">interactive E-Edition</span>.</li>
<li><span style="color: red;">Expanded content</span>, including photo galleries as well as regional and national news.</li>
</ul>
<p style="text-align: left;">Sign up now to support local journalism and to take advantage of all that your subscription will provide.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $12.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2970" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.caledonianrecord.com/users/admin/service/purchase/?serviceid=2970&referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2017] = {
    'name':'Print Subscriber's Digital Access',
    'id':'2017',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2017" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Print Subscriber's Digital Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><img style="width: 75%; margin-top: 15px;" src="../../../content/tncms/assets/v3/editorial/1/3a/13a9f97c-6d06-11e9-99b3-832407763bd4/5cd1bd74ee1b0.image.jpg" alt="" /></p>
<p>Already a print subscriber? Activate your <strong>FREE</strong> online subscription here.</p>
<p>Click below to get free online access as a home delivery subscriber. All you need is to create a user name and password for our website or login to your existing account. Then provide the subscription number from your most recent renewal notice.</p>
<p>If you have trouble or need to verify your subscription number, please call our circulation department at 802-748-8121.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2017" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.caledonianrecord.com/users/admin/service/purchase/?serviceid=2017&referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thanks for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.caledonianrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.caledonianrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.caledonianrecord.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.caledonianrecord.com%252Fopinion%252Fcolumns%252Fjohn-mcclaughry-free-exercise-and-faith-based-schools%252Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thanks for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="0" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thanks for Reading!
</strong> On your next view you will be asked to <a class="alert-link" href="https://www.caledonianrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">log in</a> or <a class="alert-link" href="https://www.caledonianrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">create an account</a> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="0">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thanks for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.caledonianrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.caledonianrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.caledonianrecord.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.caledonianrecord.com%252Fopinion%252Fcolumns%252Fjohn-mcclaughry-free-exercise-and-faith-based-schools%252Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="-1" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thanks for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-2" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thanks for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="-1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thanks for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="-2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thanks for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox general message">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thanks for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" data-message="blox read previously">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously you can read it again.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2970);
                
                bloxServiceIDs.push(1804);
                
                bloxServiceIDs.push(1566);
                
                bloxServiceIDs.push(2017);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.caledonianrecord.com/tncms/admin/editorial-asset/?edit=58ab4471-c1a4-5b2b-82a1-5057f5244acf"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-446777" class="tncms-block hidden-md hidden-lg"><div id="user-controls-446777" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.caledonianrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.caledonianrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.caledonianrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-446777').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.caledonianrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.caledonianrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.caledonianrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-446777').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.caledonianrecord.com/users/logout/" id="user-logout-form-446777"><input type="hidden" name="referer_url" value="https://www.caledonianrecord.com/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submit">Submit</a>
                                </li><li>
                                    <a href="/quizzes"  class="nav-link tnt-section-quizzes">Quizzes</a>
                                </li><li>
                                    <a href="/coupons"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/regional"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/strange"  class="nav-link tnt-section-strange">Strange</a>
                                </li><li>
                                    <a href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/sports/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/sports/football_picks/"  class="nav-link tnt-section-football-picks">Football Picks</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/community/deaths/"  class="nav-link tnt-section-deaths">Deaths</a>
                                </li><li>
                                    <a href="/community/milestones/"  class="nav-link tnt-section-milestones">Milestones</a>
                                </li><li>
                                    <a href="/community/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/features/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/features/auto/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/features/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/features/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/features/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a href="/features/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/features/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/features/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/features/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/features/strap_in/"  class="nav-link tnt-section-strap-in">Strap In</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://caledonian-record.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://caledonianrecord.vt.newsmemory.com"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/"  class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="https://classadz.vdata.com/StJohnsbury/Advertising/AdvertiserType.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-view-current-classifieds">View Current Classifieds</a>
                                </li><li>
                                    <a href="/site/media_kit/"  class="nav-link tnt-section-rate-card">Rate Card</a>
                                </li><li>
                                    <a href="https://www.caledonianrecord.com/site/forms/online_services/advertise/"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-advertising">Contact Advertising</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-446749" class="tncms-block hidden-md hidden-lg"><section id="block-446749" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-446749" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-446749" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-446749-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-446749-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-446749-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-446749').submit();
        return false;
    });

    $('#site-search-446749').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-446749 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-446749 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-446749-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-600447" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-600447" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-600447');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-446776" class="tncms-block"><div id="user-controls-446776" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.caledonianrecord.com/users/signup/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.caledonianrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.caledonianrecord.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-446776').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.caledonianrecord.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.caledonianrecord.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.caledonianrecord.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-446776').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.caledonianrecord.com/users/logout/" id="user-logout-form-446776"><input type="hidden" name="referer_url" value="https://www.caledonianrecord.com/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-446750" class="tncms-block"><div class="follow-links-446750 pull-right">
    
    <section id="block-446750" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/caledonianrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/calrecord/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.caledonianrecord.com",
  "sameAs" : ["http://facebook.com/caledonianrecord/","http://twitter.com/calrecord/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-828764" class="tncms-block"><meta name="google-site-verification" content="xWklbGkhdFBAiP5oz2eAG8fX2TYwTIqGNP7SIjWlq2c"></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-446739" class="tncms-block"><section id="block-446739" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png?resize=200%2C55 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png?resize=300%2C83 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png?resize=400%2C111 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png?resize=540%2C150 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/c7f772d0-e62a-11e5-ac88-0fb5dee70bd3.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-446779" class="tncms-block"><div id="weather-446779" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=05819" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">46&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="05819"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-446779 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    St. Johnsbury, VT
                                
                                 <small>(05819)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plenty of sunshine. High around 55F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 28F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 19, 2020 @ 10:00 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=05819"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-446747" class="tncms-block"><section id="block-446747" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-446747" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-446747" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-446747-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-446747-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-446747-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-446747').submit();
        return false;
    });

    $('#site-search-446747').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-446747 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-446747 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-446747-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-449830" class="tncms-block"><div class="pull-right custom-extra-nav">
<ul class="list-inline extra-nav">
<li><a href="http://auto802.com" title="Cars">Cars</a></li>
  <li><a href="/classifieds" title="Jobs">Jobs</a></li>
</ul>
</div></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-446740" class="tncms-block"><section id="block-446740" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=540%2C140 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png?resize=750%2C194 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/13a6682e-3f75-11e5-802a-af5fc66fb3cf.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit"  href="/site/forms/" >
                    <span class="nav-label">Submit</span>
                </a></li><li>
                <a class="nav-link  tnt-section-quizzes"  href="/quizzes" >
                    <span class="nav-label">Quizzes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coupons"  href="/coupons" >
                    <span class="nav-label">Coupons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/news/regional" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-strange"  href="/news/strange" >
                    <span class="nav-label">Strange</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/news/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/sports/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-regional"  href="/sports/regional/" >
                    <span class="nav-label">Regional</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/sports/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football-picks"  href="/sports/football_picks/" >
                    <span class="nav-label">Football Picks</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/editorial/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/opinion/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-births"  href="/community/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deaths"  href="/community/deaths/" >
                    <span class="nav-label">Deaths</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milestones"  href="/community/milestones/" >
                    <span class="nav-label">Milestones</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/community/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/features/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/features/auto/" >
                    <span class="nav-label">Auto</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/features/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/features/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/features/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/features/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/features/homes/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/features/pets/" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-school"  href="/features/school/" >
                    <span class="nav-label">School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-strap-in"  href="/features/strap_in/" >
                    <span class="nav-label">Strap In</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://caledonian-record.mycapture.com/mycapture/index.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://caledonianrecord.vt.newsmemory.com"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="/search/" >
                    <span class="nav-label">Archives</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://classadz.vdata.com/StJohnsbury/Advertising/AdvertiserType.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-view-current-classifieds"  href="/classifieds/" >
                    <span class="nav-label">View Current Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rate-card"  href="/site/media_kit/" >
                    <span class="nav-label">Rate Card</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-advertising"  href="https://www.caledonianrecord.com/site/forms/online_services/advertise/"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Advertising</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-507930" class="tncms-block"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8747622387841888",
    enable_page_level_ads: true
  });
</script></div><div id="tncms-block-480620" class="tncms-block">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"span","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-530075" class="tncms-block">
        <div id="blox-ad-position-block-expanding-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-expanding-top","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-446654" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-58ab4471-c1a4-5b2b-82a1-5057f5244acf" class="asset article-default"  data-url="https://www.caledonianrecord.com/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/21dbc8f2-4a49-11e9-a309-27858e1837d1.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="686">
        </div>
        <meta itemprop="name" content="caledonianrecord.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.caledonianrecord.com/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.caledonianrecord.com\/tncms\/search\/mlt\/?origin=58ab4471-c1a4-5b2b-82a1-5057f5244acf&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-58ab4471-c1a4-5b2b-82a1-5057f5244acf" class="asset-paging">
                <div id="paging-prev-58ab4471-c1a4-5b2b-82a1-5057f5244acf" class="paging-link prev offset"></div>
                <div id="paging-next-58ab4471-c1a4-5b2b-82a1-5057f5244acf" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            John McClaughry: Free Exercise And Faith-Based Schools
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-09-18T17:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 18, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-09-18T17:00:00-04:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-09-18T17:00:00-04:00">
    <meta itemprop="datePublished" content="2020-09-18T17:00:00-04:00">
    <meta itemprop="dateModified" content="2020-09-18T17:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20McClaughry%3A%20Free%20Exercise%20And%20Faith-Based%20Schools&via=Calrecord&url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.caledonianrecord.com/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.caledonianrecord.com/tncms/asset/editorial/58ab4471-c1a4-5b2b-82a1-5057f5244acf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Caledonian%20Record%5D%20John%20McClaughry%3A%20Free%20Exercise%20And%20Faith-Based%20Schools&body=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="58ab4471-c1a4-5b2b-82a1-5057f5244acf">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20McClaughry%3A%20Free%20Exercise%20And%20Faith-Based%20Schools&via=Calrecord&url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.caledonianrecord.com/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.caledonianrecord.com/tncms/asset/editorial/58ab4471-c1a4-5b2b-82a1-5057f5244acf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Caledonian%20Record%5D%20John%20McClaughry%3A%20Free%20Exercise%20And%20Faith-Based%20Schools&body=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-58ab4471-c1a4-5b2b-82a1-5057f5244acf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="58ab4471-c1a4-5b2b-82a1-5057f5244acf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="58ab4471-c1a4-5b2b-82a1-5057f5244acf" class="save-list-58ab4471-c1a4-5b2b-82a1-5057f5244acf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="58ab4471-c1a4-5b2b-82a1-5057f5244acf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Vermont tax dollars may soon be going to faith-based elementary and secondary schools, if a case filed last week in Federal district court succeeds. The case is styled Valente v. French. The lead plaintiffs are Mt. Holly parents who send their son to the Roman Catholic Mt. St. Joseph Academy in Rutland. French is the Secretary of Education.</p></div><div class="subscriber-preview"><p>The case is the latest product of a decades-long legal debate over a sentence of the First Amendment that reads “Congress shall make no law respecting an establishment of religion or prohibiting the free exercise thereof.” In a 1947 case the Supreme Court incorporated these protections to bind the states as well.</p></div><div class="subscriber-preview"><p>Montana has long had a “no aid” law prohibiting “direct or indirect” government aid to churches. Five years ago the Montana legislature approved an income tax credit of up to $150 for contributions to a nonprofit organization that provided scholarships to students attending independent schools.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>On June 30 the U.S. Supreme Court ruled (5-4, with seven opinions) in Esperanza v. Montana that the State could not allow the tax credits only for scholarships to non-sectarian schools. It must offer the scholarship benefit to students choosing sectarian schools as well. The Court said that not including sectarian schools burdened the plaintiffs’ right to the free exercise of their religion.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm“uC66 6I6C4:D6” @?46 &gt;62?E E92E E96 8@G6C?&gt;6?E 4@F=5?’E AC6G6?E J@F 7C@&gt; 9@=5:?8 J@FC @H? C6=:8:@FD 36=:67D[ A2CE:4:A2E:?8 :? J@FC @H? C6=:8:@FD D6CG:46D[ 2?5 &gt;2:?E2:?:?8 J@FC @H? 49FC496D 2?5 D49@@=D] (:E9 E96 ?6H CF=:?8 E96 r@FCE 8@6D 72C 36J@?5 E96 A2=ECJ E2I 4C65:E 2E :DDF6] xE ?@H 564=2C6D E92E 56?J:?8 2?J 8@G6C?&gt;6?E 36?67:E E@ 49FC496D 2?5 D49@@=D 3642FD6 E96J 2C6 C6=:8:@FD A=246D 2 5:D4C:&gt;:?2E@CJ 3FC56? @? “7C66 6I6C4:D6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx7 E96 '2=6?E6 A=2:?E:77D AC6G2:= – 2?5 E96 =2?8F286 :? tDA6C2?K2 8:G6D E96&gt; 2 72:C=J DEC@?8 42D6 – A2C6?ED :? EF:E:@? E@H?D H:== 36 23=6 E@ 92G6 E96:C D49@@= 5:DEC:4ED A2J E96 EF:E:@? 5:C64E=J E@ E96 C6=:8:@FD D49@@=[ ;FDE 2D :E :D ?@H A2:5 E@ ?@?D64E2C:2? D49@@=D] ~E96C A2C6?ED H:== H2?E E96 D2&gt;6 AC:G:=686]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE’D 4@&gt;&gt;@?A=246 E@ 6I6&gt;AE 2== 49FC496D[ DJ?28@8F6D[ D49@@=D[ 4@==686D[ 2?5 G6E6C2?D’ A@DED 7C@&gt; AC@A6CEJ E2I2E:@?] qFE :E’D 2 3:8 =62A 7C@&gt; E92E AC24E:46 E@ 92G:?8 E96 8@G6C?&gt;6?E 5:DEC:3FE6 E2I 5@==2CD 5:C64E=J 2D 36?67:ED E@ 2 49FC49 @C D64E2C:2? D49@@=]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96C6 2C6 EH@ 2C8F&gt;6?ED 282:?DE E9:D] u:CDE[ :E &gt;2&lt;6D E96 C6=:8:@FD :?DE:EFE:@? 4@?DE2?E=J 6286C E@ H:? &gt;@C6 8@G6C?&gt;6?E DFAA@CE] %92E H:== AC@5F46 2? “6I46DD:G6 6?E2?8=6&gt;6?E” @7 49FC49 2?5 DE2E6 E92E E96 u@F?56CD C64@8?:K65 2D 2? :?G:E2E:@? E@ 6?5=6DD 5:D4@C5[ EFC&gt;@:= 2?5 3=@@5D965]k^Am</div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAmuFCE96C[ 4@==64E:?8 E2I 5@==2CD 7C@&gt; 4:E:K6?D 2?5 92?5:?8 E96&gt; @G6C E@ D64E2C:2? :?DE:EFE:@?D 4@&gt;A6=D E96 E2IA2J6CD E@ DFAA@CE E6249:?8D 2?5 AC24E:46D E92E E96J &gt;2J G:6H 2D 92C&gt;7F= @C 6G6? 56A=@C23=6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm'6C&gt;@?E’D r@?DE:EFE:@? HC:E6CD 562=E H:E9 E9:D AC@3=6&gt; 3J DA64:7J:?8 E92E “?@ &gt;2? 42? 36 4@&gt;A6==65 E@ 2EE6?5 2?J C6=:8:@FD H@CD9:A[ @C 6C64E @C DFAA@CE 2?J A=246 @7 H@CD9:A[ @C &gt;2:?E2:? 2?J &gt;:?:DE6C[ 4@?EC2CJ E@ E96 5:4E2E6D @7 9:D 4@?D4:6?46]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? `hhh E96 '6C&gt;@?E $FAC6&gt;6 r@FCE D6:K65 @? E9:D “?@ 4@&gt;A6==65 DFAA@CE” 4=2FD6 E@ AC6G6?E E96 E@H? @7 r9:EE6?56? 7C@&gt; EF:E:@?:?8 `b DEF56?ED E@ |E] $E] y@D6A9 p4256&gt;J] x? D@ 5@:?8 E96 r@FCE &gt;:DC625 E96 9:DE@CJ 2?5 :?E6?E @7 E9:D AC@G:D:@?] %96 “?@ 4@&gt;A6==65 DFAA@CE” 4=2FD6 5@6D ?@E AC6G6?E D49@@= 5:DEC:4ED 7C@&gt; 8:G:?8 A2C6?ED G@F496CD E96J 42? FD6 E@ A2J EF:E:@? E@ 2AAC@G65 D64E2C:2? D49@@=D] xE AC@E64ED :?5:G:5F2= E2IA2J6CD 7C@&gt; 92G:?8 E96:C E2I 5@==2CD DA6?E 7@C E92E AFCA@D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp &gt;@C6 4C62E:G6 2CC2?86&gt;6?E H@F=5 36 7@C E96 D49@@= 5:DEC:4E E@ 8:G6 G@F496CD :? G2C:@FD 2&gt;@F?ED E@ A2C6?ED E@ 3FJ 65F42E:@? 7@C E96:C 49:=5C6? 7C@&gt; AC@G:56CD @7 E96:C 49@:46[ :?4=F5:?8 AF3=:4 D49@@=D[ D64E2C:2? 2?5 ?@?\D64E2C:2? :?56A6?56?E D49@@=D[ G:CEF2= 24256&gt;:6D[ D49@@=D CF? 3J 3FD:?6DD6D[ F?:@?D[ 4@==686D[ 2?5 4:G:4 @C82?:K2E:@?D[ 9@&gt;6 D49@@=D[ 2?5 @E96C J6E F?:&gt;28:?65 EJA6D @7 AC@G:56CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 A2C6?ED 5:C64E E96:C G@F496CD E@ E96 AC@G:56CD E92E @776C AC@8C2&gt;D 36DE DF:E65 E@ E96 ?665D[ :?E6C6DED[ 23:=:E:6D 2?5 G2=F6D @7 E96:C 49:=5C6?] %9@D6 AC@G:56CD H:== 4@&gt;A6E6 7@C 4FDE@&gt;6CD[ 3FE E9:D :D 2 72C C6&gt;@G65 7C@&gt; 4@&gt;A6E:?8 A@=:E:42==J 7@C 8@G6C?&gt;6?E A2J&gt;6?ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%@ &gt;66E E96 “?@ 4@&gt;A6==65 DFAA@CE” C6BF:C6&gt;6?E[ @3;64E:?8 E2IA2J6CD 4@F=5 2D&lt; 7@C 2 C632E6 @7 E96:C AC@A@CE:@?2= D92C6 @7 E96 A2J&gt;6?ED E@ E96 5:D72G@C65 AC@G:56C] %92E H@F=5 C65F46 E96 A@@= @7 &gt;@?6J E@ 4@G6C E96 G@F496CD FD65 7@C EF:E:@? 2E E9@D6 AC@G:56CD] x? AC24E:46[ 9@H6G6C[ :E’D =:&lt;6=J E92E @?=J 2 92?57F= @7 @3;64E@CD :? 2 5:DEC:4E H@F=5 E2&lt;6 E96 EC@F3=6 E@ 4=2:&gt; 2 D&gt;2== C632E6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp5&gt;:EE65=J[ E96D6 EC2?D7@C&gt;2E:G6 492?86D H@F=5 ?6G6C 82:? E96 DFAA@CE @7 E9@D6[ ?@E23=J E96 AF3=:4 D49@@= 6DE23=:D9&gt;6?E 2?5 E96 E62496CD F?:@?[ H9@ 2C6 :?E6?D6=J 4@&gt;&gt;:EE65 E@ 5676?5:?8 E96 AF3=:4 D49@@= ?62C\&gt;@?@A@=J] qFE E96J H@F=5 &gt;:?:&gt;:K6 E96 tDE23=:D9&gt;6?E r=2FD6’D “6I46DD:G6 6?E2?8=6&gt;6?E” 4@?46C?[ @3D6CG6 E96 “?@ 4@&gt;A6==65 DFAA@CE” C6BF:C6&gt;6?E[ 2?5 4@&gt;A=J H:E9 E96 WDEC2:?65X uC66 tI6C4:D6 C2E:@?2=6 @7 E96 tDA6C2?K2 42D6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmk6&gt;my@9? |4r=2F89CJ :D G:46 AC6D:56?E @7 E96 tE92? p==6? x?DE:EFE6 WHHH]6E92?2==6?]@C8X]k^6&gt;mk^Am</div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-58ab4471-c1a4-5b2b-82a1-5057f5244acf anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="58ab4471-c1a4-5b2b-82a1-5057f5244acf" method="post" action="/tncms/counter/editorial/58ab4471-c1a4-5b2b-82a1-5057f5244acf/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="58ab4471-c1a4-5b2b-82a1-5057f5244acf" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20McClaughry%3A%20Free%20Exercise%20And%20Faith-Based%20Schools&via=Calrecord&url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.caledonianrecord.com/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.caledonianrecord.com/tncms/asset/editorial/58ab4471-c1a4-5b2b-82a1-5057f5244acf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Caledonian%20Record%5D%20John%20McClaughry%3A%20Free%20Exercise%20And%20Faith-Based%20Schools&body=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"58ab4471-c1a4-5b2b-82a1-5057f5244acf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-58ab4471-c1a4-5b2b-82a1-5057f5244acf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="58ab4471-c1a4-5b2b-82a1-5057f5244acf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="58ab4471-c1a4-5b2b-82a1-5057f5244acf" class="save-list-58ab4471-c1a4-5b2b-82a1-5057f5244acf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="58ab4471-c1a4-5b2b-82a1-5057f5244acf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22tax%22#tncms-source=keyword" class="tag-tax label label-default" data-tncms-track-dmp='search: tax'>Tax</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22education%22#tncms-source=keyword" class="tag-education label label-default" data-tncms-track-dmp='search: education'>Education</a>
            </li> <li>
                <a href="/search/?k=%22dollar%22#tncms-source=keyword" class="tag-dollar label label-default" data-tncms-track-dmp='search: dollar'>Dollar</a>
            </li> <li>
                <a href="/search/?k=%22u.s.%20supreme%20court%22#tncms-source=keyword" class="tag-u_s_-supreme-court label label-default" data-tncms-track-dmp='search: u_s_-supreme-court'>U.s. Supreme Court</a>
            </li> <li>
                <a href="/search/?k=%22provider%22#tncms-source=keyword" class="tag-provider label label-default" data-tncms-track-dmp='search: provider'>Provider</a>
            </li> <li>
                <a href="/search/?k=%22establishment%22#tncms-source=keyword" class="tag-establishment label label-default" data-tncms-track-dmp='search: establishment'>Establishment</a>
            </li> <li>
                <a href="/search/?k=%22tax%20credit%22#tncms-source=keyword" class="tag-tax-credit label label-default" data-tncms-track-dmp='search: tax-credit'>Tax Credit</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="58ab4471-c1a4-5b2b-82a1-5057f5244acf" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/columns/john-mcclaughry-free-exercise-and-faith-based-schools/article_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="58ab4471-c1a4-5b2b-82a1-5057f5244acf" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.caledonianrecord.com/users/login/?referer_url=https%3A%2F%2Fwww.caledonianrecord.com%2Fopinion%2Fcolumns%2Fjohn-mcclaughry-free-exercise-and-faith-based-schools%2Farticle_58ab4471-c1a4-5b2b-82a1-5057f5244acf.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 3, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-446766" class="tncms-block"><section id="block-446766" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-446766 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-801971" class="tncms-block"><section id="block-801971" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/1d5519c2-b467-11e9-99fb-e73318061cd8.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/1d5519c2-b467-11e9-99fb-e73318061cd8.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/1d5519c2-b467-11e9-99fb-e73318061cd8.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/1d5519c2-b467-11e9-99fb-e73318061cd8.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/1d5519c2-b467-11e9-99fb-e73318061cd8.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/custom/image/1d5519c2-b467-11e9-99fb-e73318061cd8.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div>
                    
                        <div class="headline medium dark ">
                            Become A Subscriber
                        </div>
                    
                    
                        <p class="text dark ">
                            A subscription opens up access to all our online content, including: our interactive E-Edition, a full archive of modern stories, exclusive and expanded online offerings, photo galleries from Caledonian-Record journalists, video reports from our media partners, extensive international, national and regional reporting by the Associated Press, and a wide variety of feature content.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.caledonianrecord.com/site/forms/subscription_services/">
                                <button type="button" class="btn btn-success btn-lg">Subscribe Now!</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-446653" class="tncms-block">
        <div id="blox-ad-position-1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 2, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle3">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 3, fold: "span"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-middle4">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 4, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-520997" class="tncms-block"><section id="block-520997" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-520997 ">
        <div class="block-title-inner">
            <h3>
                
                Newsletters
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-520997"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-1 checkbox">
                                <label>
                                    <input class="mailinglist-id-520997" type="checkbox" name="list_id[]" value="d1d9c01e-ad30-11e6-9dfb-1bc0062c98bc" data-name="Daily Headlines" title="Daily Headlines" >
                                    <h4 class="mailinglist-title">Daily Headlines</h4>
                                    
                                        <p>Today's top headlines from the Caledonian-Record.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-520997" type="checkbox" name="list_id[]" value="d7bd0ed0-61d5-11e9-aac9-8f5cca58b1e1" data-name="Breaking News" title="Breaking News" >
                                    <h4 class="mailinglist-title">Breaking News</h4>
                                    
                                        <p>Breaking News alerts from The Caledonian-Record news team.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-520997" type="checkbox" name="list_id[]" value="e3b5058a-fff5-11e9-ac8f-17f77e190e9c" data-name="Business Week" title="Business Week" >
                                    <h4 class="mailinglist-title">Business Week</h4>
                                    
                                        <p>The latest business news from the Northeast Kingdom, North Country and beyond.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-520997" type="checkbox" name="list_id[]" value="d8ea8c2e-67a6-11ea-b146-5f35441a6aef" data-name="Coronavirus: The Latest Updates" title="Coronavirus: The Latest Updates" >
                                    <h4 class="mailinglist-title">Coronavirus: The Latest Updates</h4>
                                    
                                        <p>The latest coronavirus news from The Caledonian-Record, and Vermont, New Hampshire, and national news sources.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-520997" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.caledonianrecord.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-446657" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-bottom2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 2, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-446655" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-446656" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-446759" class="tncms-block add-bottom-margin"><section id="block-446759" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-446759 ">
        <div class="block-title-inner">
            <h3>
                
                About Us
                
            </h3>
        </div>
    </div></div>The Caledonian Record is a family-owned, independent daily newspaper serving six counties in Northeastern Vermont and Northern New Hampshire. It’s published six days a week and was founded in 1837.</section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-446668" class="tncms-block card-grid-remove-asset-info padding-bottom"><section id="block-446668" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-446668 ">
        <div class="block-title-inner">
            <h3>
                
                Photo Gallery
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-92f8c40e-7cef-5b29-8828-a23344512b07" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-92f8c40e-7cef-5b29-8828-a23344512b07 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/walmart-amazon-among-donors-to-qanon-promoting-lawmaker/image_92f8c40e-7cef-5b29-8828-a23344512b07.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Walmart, Amazon among donors to QAnon-promoting lawmaker"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/2f/92f8c40e-7cef-5b29-8828-a23344512b07/5f65f65c9fb8f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/2f/92f8c40e-7cef-5b29-8828-a23344512b07/5f65f65c9fb8f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/2f/92f8c40e-7cef-5b29-8828-a23344512b07/5f65f65c9fb8f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/2f/92f8c40e-7cef-5b29-8828-a23344512b07/5f65f65c9fb8f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/2f/92f8c40e-7cef-5b29-8828-a23344512b07/5f65f65c9fb8f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/9/2f/92f8c40e-7cef-5b29-8828-a23344512b07/5f65f65c9fb8f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/regional/walmart-amazon-among-donors-to-qanon-promoting-lawmaker/image_92f8c40e-7cef-5b29-8828-a23344512b07.html" class="tnt-asset-link">
        

        
            Walmart, Amazon among donors to QAnon-promoting lawmaker</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-ce8a4b57-f65e-5616-9966-c0a318d0d18a" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ce8a4b57-f65e-5616-9966-c0a318d0d18a media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/regional/walmart-amazon-among-donors-to-qanon-promoting-lawmaker/image_ce8a4b57-f65e-5616-9966-c0a318d0d18a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Walmart, Amazon among donors to QAnon-promoting lawmaker"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/e8/ce8a4b57-f65e-5616-9966-c0a318d0d18a/5f65f65d07fe9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/e8/ce8a4b57-f65e-5616-9966-c0a318d0d18a/5f65f65d07fe9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/e8/ce8a4b57-f65e-5616-9966-c0a318d0d18a/5f65f65d07fe9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/e8/ce8a4b57-f65e-5616-9966-c0a318d0d18a/5f65f65d07fe9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/e8/ce8a4b57-f65e-5616-9966-c0a318d0d18a/5f65f65d07fe9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/c/e8/ce8a4b57-f65e-5616-9966-c0a318d0d18a/5f65f65d07fe9.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/regional/walmart-amazon-among-donors-to-qanon-promoting-lawmaker/image_ce8a4b57-f65e-5616-9966-c0a318d0d18a.html" class="tnt-asset-link">
        

        
            Walmart, Amazon among donors to QAnon-promoting lawmaker</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-fbfcbd0c-ab72-5e6e-aef4-fb237dfe6b57" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fbfcbd0c-ab72-5e6e-aef4-fb237dfe6b57 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/regional/even-without-hostile-ny-crowds-this-us-open-is-tough-enough/image_fbfcbd0c-ab72-5e6e-aef4-fb237dfe6b57.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Even without hostile NY crowds, this US Open is tough enough"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/bf/fbfcbd0c-ab72-5e6e-aef4-fb237dfe6b57/5f65b3ba3a14c.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/bf/fbfcbd0c-ab72-5e6e-aef4-fb237dfe6b57/5f65b3ba3a14c.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/bf/fbfcbd0c-ab72-5e6e-aef4-fb237dfe6b57/5f65b3ba3a14c.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/bf/fbfcbd0c-ab72-5e6e-aef4-fb237dfe6b57/5f65b3ba3a14c.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/bf/fbfcbd0c-ab72-5e6e-aef4-fb237dfe6b57/5f65b3ba3a14c.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/bf/fbfcbd0c-ab72-5e6e-aef4-fb237dfe6b57/5f65b3ba3a14c.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/regional/even-without-hostile-ny-crowds-this-us-open-is-tough-enough/image_fbfcbd0c-ab72-5e6e-aef4-fb237dfe6b57.html" class="tnt-asset-link">
        

        
            Even without hostile NY crowds, this US Open is tough enough</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-f15b4d20-6222-5ca5-9102-fc27840fa5e8" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f15b4d20-6222-5ca5-9102-fc27840fa5e8 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_f15b4d20-6222-5ca5-9102-fc27840fa5e8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yankees rally, beat Bosox for 11th straight time, 6-5 in 12"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/15/f15b4d20-6222-5ca5-9102-fc27840fa5e8/5f6591b940a9c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/15/f15b4d20-6222-5ca5-9102-fc27840fa5e8/5f6591b940a9c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/15/f15b4d20-6222-5ca5-9102-fc27840fa5e8/5f6591b940a9c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/15/f15b4d20-6222-5ca5-9102-fc27840fa5e8/5f6591b940a9c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/15/f15b4d20-6222-5ca5-9102-fc27840fa5e8/5f6591b940a9c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/15/f15b4d20-6222-5ca5-9102-fc27840fa5e8/5f6591b940a9c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_f15b4d20-6222-5ca5-9102-fc27840fa5e8.html" class="tnt-asset-link">
        

        
            Yankees rally, beat Bosox for 11th straight time, 6-5 in 12</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-70a414a8-4e26-5309-a466-70e4f0972ea6" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-70a414a8-4e26-5309-a466-70e4f0972ea6 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_70a414a8-4e26-5309-a466-70e4f0972ea6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yankees rally, beat Bosox for 11th straight time, 6-5 in 12"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/7/0a/70a414a8-4e26-5309-a466-70e4f0972ea6/5f6591b9d9a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/7/0a/70a414a8-4e26-5309-a466-70e4f0972ea6/5f6591b9d9a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/7/0a/70a414a8-4e26-5309-a466-70e4f0972ea6/5f6591b9d9a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/7/0a/70a414a8-4e26-5309-a466-70e4f0972ea6/5f6591b9d9a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/7/0a/70a414a8-4e26-5309-a466-70e4f0972ea6/5f6591b9d9a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/7/0a/70a414a8-4e26-5309-a466-70e4f0972ea6/5f6591b9d9a95.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_70a414a8-4e26-5309-a466-70e4f0972ea6.html" class="tnt-asset-link">
        

        
            Yankees rally, beat Bosox for 11th straight time, 6-5 in 12</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-f55a0358-9455-5bb9-b4a4-59b97da3a160" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f55a0358-9455-5bb9-b4a4-59b97da3a160 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_f55a0358-9455-5bb9-b4a4-59b97da3a160.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yankees rally, beat Bosox for 11th straight time, 6-5 in 12"
                            class="img-responsive lazyload ap-photo full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/55/f55a0358-9455-5bb9-b4a4-59b97da3a160/5f6591ba6e5f5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/55/f55a0358-9455-5bb9-b4a4-59b97da3a160/5f6591ba6e5f5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/55/f55a0358-9455-5bb9-b4a4-59b97da3a160/5f6591ba6e5f5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/55/f55a0358-9455-5bb9-b4a4-59b97da3a160/5f6591ba6e5f5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/55/f55a0358-9455-5bb9-b4a4-59b97da3a160/5f6591ba6e5f5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/f/55/f55a0358-9455-5bb9-b4a4-59b97da3a160/5f6591ba6e5f5.image.jpg?crop=1176%2C1176%2C293%2C0&resize=1176%2C1176&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_f55a0358-9455-5bb9-b4a4-59b97da3a160.html" class="tnt-asset-link">
        

        
            Yankees rally, beat Bosox for 11th straight time, 6-5 in 12</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-449f9acf-2797-5e04-a00e-8e7a6fdfdd7b" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-449f9acf-2797-5e04-a00e-8e7a6fdfdd7b media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_449f9acf-2797-5e04-a00e-8e7a6fdfdd7b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yankees rally, beat Bosox for 11th straight time, 6-5 in 12"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/49/449f9acf-2797-5e04-a00e-8e7a6fdfdd7b/5f6591bac31f9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/49/449f9acf-2797-5e04-a00e-8e7a6fdfdd7b/5f6591bac31f9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/49/449f9acf-2797-5e04-a00e-8e7a6fdfdd7b/5f6591bac31f9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/49/449f9acf-2797-5e04-a00e-8e7a6fdfdd7b/5f6591bac31f9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/49/449f9acf-2797-5e04-a00e-8e7a6fdfdd7b/5f6591bac31f9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/4/49/449f9acf-2797-5e04-a00e-8e7a6fdfdd7b/5f6591bac31f9.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_449f9acf-2797-5e04-a00e-8e7a6fdfdd7b.html" class="tnt-asset-link">
        

        
            Yankees rally, beat Bosox for 11th straight time, 6-5 in 12</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-a2d79305-9060-5594-a55e-d2bc8fb59604" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a2d79305-9060-5594-a55e-d2bc8fb59604 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_a2d79305-9060-5594-a55e-d2bc8fb59604.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yankees rally, beat Bosox for 11th straight time, 6-5 in 12"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/2d/a2d79305-9060-5594-a55e-d2bc8fb59604/5f6591bb692b3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/2d/a2d79305-9060-5594-a55e-d2bc8fb59604/5f6591bb692b3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/2d/a2d79305-9060-5594-a55e-d2bc8fb59604/5f6591bb692b3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/2d/a2d79305-9060-5594-a55e-d2bc8fb59604/5f6591bb692b3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/2d/a2d79305-9060-5594-a55e-d2bc8fb59604/5f6591bb692b3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/a/2d/a2d79305-9060-5594-a55e-d2bc8fb59604/5f6591bb692b3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_a2d79305-9060-5594-a55e-d2bc8fb59604.html" class="tnt-asset-link">
        

        
            Yankees rally, beat Bosox for 11th straight time, 6-5 in 12</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-6110bd90-e31c-5439-8e0b-b3887e48b4db" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6110bd90-e31c-5439-8e0b-b3887e48b4db media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_6110bd90-e31c-5439-8e0b-b3887e48b4db.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yankees rally, beat Bosox for 11th straight time, 6-5 in 12"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/11/6110bd90-e31c-5439-8e0b-b3887e48b4db/5f6591bbe796a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/11/6110bd90-e31c-5439-8e0b-b3887e48b4db/5f6591bbe796a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/11/6110bd90-e31c-5439-8e0b-b3887e48b4db/5f6591bbe796a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/11/6110bd90-e31c-5439-8e0b-b3887e48b4db/5f6591bbe796a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/11/6110bd90-e31c-5439-8e0b-b3887e48b4db/5f6591bbe796a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/11/6110bd90-e31c-5439-8e0b-b3887e48b4db/5f6591bbe796a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_6110bd90-e31c-5439-8e0b-b3887e48b4db.html" class="tnt-asset-link">
        

        
            Yankees rally, beat Bosox for 11th straight time, 6-5 in 12</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-6d5d6852-fad2-5585-ad0a-2406838e1226" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6d5d6852-fad2-5585-ad0a-2406838e1226 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_6d5d6852-fad2-5585-ad0a-2406838e1226.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Yankees rally, beat Bosox for 11th straight time, 6-5 in 12"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/d5/6d5d6852-fad2-5585-ad0a-2406838e1226/5f6591bc56d3a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/d5/6d5d6852-fad2-5585-ad0a-2406838e1226/5f6591bc56d3a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/d5/6d5d6852-fad2-5585-ad0a-2406838e1226/5f6591bc56d3a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/d5/6d5d6852-fad2-5585-ad0a-2406838e1226/5f6591bc56d3a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/d5/6d5d6852-fad2-5585-ad0a-2406838e1226/5f6591bc56d3a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/6/d5/6d5d6852-fad2-5585-ad0a-2406838e1226/5f6591bc56d3a.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/regional/yankees-rally-beat-bosox-for-11th-straight-time-6-5-in-12/image_6d5d6852-fad2-5585-ad0a-2406838e1226.html" class="tnt-asset-link">
        

        
            Yankees rally, beat Bosox for 11th straight time, 6-5 in 12</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-446668-0c69af06-ccc2-572d-bc05-2a25cea2df08" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0c69af06-ccc2-572d-bc05-2a25cea2df08 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/regional/braves-move-closer-pound-mets-pitching-in-15-2-rout/image_0c69af06-ccc2-572d-bc05-2a25cea2df08.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Braves move closer, pound Mets pitching in 15-2 rout"
                            class="img-responsive lazyload ap-photo full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/0/c6/0c69af06-ccc2-572d-bc05-2a25cea2df08/5f657826b6838.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/0/c6/0c69af06-ccc2-572d-bc05-2a25cea2df08/5f657826b6838.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/0/c6/0c69af06-ccc2-572d-bc05-2a25cea2df08/5f657826b6838.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/0/c6/0c69af06-ccc2-572d-bc05-2a25cea2df08/5f657826b6838.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/0/c6/0c69af06-ccc2-572d-bc05-2a25cea2df08/5f657826b6838.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/0/c6/0c69af06-ccc2-572d-bc05-2a25cea2df08/5f657826b6838.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/regional/braves-move-closer-pound-mets-pitching-in-15-2-rout/image_0c69af06-ccc2-572d-bc05-2a25cea2df08.html" class="tnt-asset-link">
        

        
            Braves move closer, pound Mets pitching in 15-2 rout</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-446668-df5c1572-1bfd-5d74-8d66-dc80814411e1" class="tnt-asset-type-image clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-sports tnt-sub-section-regional">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-df5c1572-1bfd-5d74-8d66-dc80814411e1 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/regional/braves-move-closer-pound-mets-pitching-in-15-2-rout/image_df5c1572-1bfd-5d74-8d66-dc80814411e1.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Braves move closer, pound Mets pitching in 15-2 rout"
                            class="img-responsive lazyload ap-photo full default"
                            width="1217"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/f5/df5c1572-1bfd-5d74-8d66-dc80814411e1/5f657827615f5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/f5/df5c1572-1bfd-5d74-8d66-dc80814411e1/5f657827615f5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/f5/df5c1572-1bfd-5d74-8d66-dc80814411e1/5f657827615f5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/f5/df5c1572-1bfd-5d74-8d66-dc80814411e1/5f657827615f5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/f5/df5c1572-1bfd-5d74-8d66-dc80814411e1/5f657827615f5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/f5/df5c1572-1bfd-5d74-8d66-dc80814411e1/5f657827615f5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/content/tncms/assets/v3/editorial/d/f5/df5c1572-1bfd-5d74-8d66-dc80814411e1/5f657827615f5.image.jpg?crop=1217%2C1217%2C0%2C243&resize=1217%2C1217&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/regional/braves-move-closer-pound-mets-pitching-in-15-2-rout/image_df5c1572-1bfd-5d74-8d66-dc80814411e1.html" class="tnt-asset-link">
        

        
            Braves move closer, pound Mets pitching in 15-2 rout</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-446751" class="tncms-block padding-bottom"><div class="follow-links-446751 default">
    
    <section id="block-446751" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-446751 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/caledonianrecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/calrecord/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.caledonianrecord.com",
  "sameAs" : ["http://facebook.com/caledonianrecord/","http://twitter.com/calrecord/"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-caledonian-record"  href="http://www.caledonianrecord.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Caledonian-Record</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-446727" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-446727"><div class="col-md-7"><small>Visit <a href="http://www.auto802.com/for-sale/">Auto802.com</a> to shop and compare local new and used vehicles.
COPYRIGHT CALEDONIAN RECORD PUBLISHING COMPANY, INC 2016</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/caledonianrecord.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/columns","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("58ab4471-c1a4-5b2b-82a1-5057f5244acf")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc10029.add('act', dmpData);
	_cc10029.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Tax','Engage:School','Engage:Politics','Engage:Law','Engage:Education','Engage:Dollar','Engage:U.s. Supreme Court','Engage:Provider','Engage:Establishment','Engage:Tax Credit'";	_cc10029.add('act', sReactionData, sReactionKeywords);
	_cc10029.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/caledonianrecord.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10029.add('act', mailListData);
	_cc10029.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10029.add('act', serviceData);
	_cc10029.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10029.add('act', dmpData);
	_cc10029.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>